<!doctype html>
<html lang="en-US" class="video-archive">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>How an LGBTQ Center on Chicago&#8217;s Southside Is Fighting for Its Trans Community &#8211; LX</title>
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/common.9d1e7ff183d85b040aae.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/lx.6ab747bec47766037fae.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/video.0cee9a90d16861b4ff1e.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2">
<link rel="preload" as="style" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/video.45ccd0bb21e4372953b1.min.css?ver=1.0.2">
<link rel="preload" as="style" href="https://www.lx.com/wp-content/themes/nbc-station/static/css/pdk.min.css?ver=1.0.2">
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link
		href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700&family=Playfair+Display:ital,wght@0,400;0,500;1,400;1,500&display=swap"
		rel="stylesheet"
				media="print"
		onload="this.media='all'"
			>
	<style class="wp-asset-manager lx" type="text/css">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</style><style class="wp-asset-manager lx-article" type="text/css">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</style><link rel="https://api.w.org/" href="https://www.lx.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.9" />
<link rel="canonical" href="https://www.lx.com/social-justice/how-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community/54104/" />
<link rel="alternate" type="application/json+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fsocial-justice%2Fhow-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community%2F54104%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fsocial-justice%2Fhow-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community%2F54104%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script>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</script><meta property="og:site_name" content="LX" /><meta name="google-site-verification" content="imqiJsyiSCQbViT7Q45fiT6PzB5gNzmsgrikC1CseWI" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbclx" /><meta name="twitter:creator" content="@nbclx" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="description" content="Brave Space Alliance is a Black and transgender-led LGBTQ resource center on Chicago’s Southside. It offers food, gender-affirming clothes and free locker..." /><meta property="og:description" content="Brave Space Alliance is a Black and transgender-led LGBTQ resource center on Chicago’s Southside. It offers food, gender-affirming clothes and free locker storage for its community members who may be houseless. Its founder and team explain why a “for us, by us” organization is so necessary — and why the work is often so painful." /><meta name="twitter:description" content="Brave Space Alliance is a Black and transgender-led LGBTQ resource center on Chicago’s Southside. It offers food, gender-affirming clothes and free locker storage for its community members who may be houseless. Its founder and team explain why a “for us, by us” organization is so necessary — and why the work is often so painful." /><meta property="og:title" content="How an LGBTQ Center on Chicago&#039;s Southside Is Fighting for Its Trans Community" /><meta name="twitter:title" content="How an LGBTQ Center on Chicago&#039;s Southside Is Fighting for Its Trans Community" /><meta name="keywords" content="chicago, jalyn henderson, LGBTQ, LX, LX News, nbclx, transgender rights" /><meta property="og:url" content="https://www.lx.com/social-justice/how-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community/54104/" /><meta name="twitter:url" content="https://www.lx.com/social-justice/how-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community/54104/" /><meta name="sailthru.title" content="How an LGBTQ Center on Chicago&#039;s Southside Is Fighting for Its Trans Community" /><meta name="sailthru.description" content="Brave Space Alliance is a Black and transgender-led LGBTQ resource center on Chicago’s Southside. It offers food, gender-affirming clothes and free locker..." /><meta name="sailthru.tags" content="chicago, jalyn henderson, LGBTQ, LX, LX News, nbclx, transgender rights" /><meta name="sailthru.tags" content="chicago, jalyn henderson, LGBTQ, LX, LX News, nbclx, transgender rights" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-06-10T14:33:57+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.15.58-PM.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><meta name="twitter:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2022/06/Screen-Shot-2022-06-10-at-1.15.58-PM.png?resize=1200%2C675&#038;quality=85&#038;strip=all" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.lx.com\/social-justice\/how-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community\/54104\/","headline":"How an LGBTQ Center on Chicago's Southside Is Fighting for Its Trans Community","datePublished":"2022-06-10T14:33:57","dateModified":"2022-06-10T15:27:53","description":"Brave Space Alliance is a Black and transgender-led LGBTQ resource center on Chicago&#8217;s Southside. It offers food, gender-affirming clothes and free locker\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"chicago, jalyn henderson, LGBTQ, LX, LX News, nbclx, transgender rights","publisher":{"@type":"Organization","name":"LX","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/lx.com\/wp-content\/uploads\/2022\/05\/amp_square_lx.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/06\/Screen-Shot-2022-06-10-at-1.15.58-PM.png?resize=1200%2C675&quality=85&strip=all","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.lx.com\/social-justice\/how-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community\/54104\/","description":"Brave Space Alliance is a Black and transgender-led LGBTQ resource center on Chicago&#8217;s Southside. It offers food, gender-affirming clothes and free locker storage for its community members who may be houseless. Its founder and team explain why a \u201cfor us, by us\u201d organization is so necessary \u2014 and why the work is often so painful.","duration":"PT05M02S","name":"How an LGBTQ Center on Chicago's Southside Is Fighting for Its Trans Community","thumbnailUrl":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/06\/Screen-Shot-2022-06-10-at-1.15.58-PM.png?resize=1200%2C675&quality=85&strip=all","uploadDate":"2022-06-10T14:33:57"}}</script><link rel="amphtml" href="https://www.lx.com/social-justice/how-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community/54104/?amp"><link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>
<body class="video-template-default single single-video postid-54104 station-nbc lx has-featured-image short-hero">
	<div id="header" class="header">
	<a href="https://www.lx.com/live/" class="header-mobile-watch-live-link">Watch Live</a>
	<div class="header-logo">
		<a href="https://www.lx.com" class="header-logo-link">
			<img src="https://www.lx.com/wp-content/themes/nbc-station-lx/img/lx-news.svg" alt="LX" />
		</a>
	</div>
		<button id="header-nav-toggle" class="header-nav-toggle"></button>
	<nav class="header-nav">
		<div class="header-watch-live">
			<a href="https://www.lx.com/live/" class="header-watch-live-link ">
				<h4 class="header-watch-live-title">Watch Live</h4>
									<div id="watch-live" class="watch-live"></div>
							</a>
		</div>
		<ul id="menu-upper-flyout-menu" class="header-menu-primary"><li id="menu-item-51420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51420"><a href="/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-51421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51421"><a href="/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-51422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51422"><a href="/culture/social-media/">Social Media</a></li>
	<li id="menu-item-51423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51423"><a href="/culture/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-6017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6017"><a href="/climate/">Climate Change</a></li>
<li id="menu-item-51424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51424"><a href="/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="/health/covid-19/">COVID-19</a></li>
	<li id="menu-item-51426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51426"><a href="/health/mental-health/">Mental Health</a></li>
	<li id="menu-item-51427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51427"><a href="/health/relationships/">Relationships</a></li>
</ul>
</li>
<li id="menu-item-51428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51428"><a href="/money/">Money</a>
<ul class="sub-menu">
	<li id="menu-item-51429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51429"><a href="/money/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-51430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51430"><a href="/money/economy/">Economy</a></li>
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51431"><a href="/money/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-51432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51432"><a href="/money/student-debt/">Student Debt</a></li>
</ul>
</li>
<li id="menu-item-6018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6018"><a href="/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-51433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51433"><a href="/politics/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-6019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6019"><a href="/science-tech/">Science & Technology</a></li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent menu-item-44443"><a href="/community/">Your Community</a></li>
<li id="menu-item-33003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33003"><a href="/lx-presents/">LX Presents</a></li>
<li id="menu-item-40467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40467"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
</ul>		<div class="header-nav-more">
			<button id="header-nav-more-toggle" class="header-nav-more-toggle">See More on LX</button>
			<ul id="header-menu-secondary" class="header-menu-secondary"><li id="menu-item-12734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12734"><a href="https://www.lx.com/about-us/">About Us</a></li>
<li id="menu-item-6124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
<li id="menu-item-21363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21363"><a href="https://www.lx.com/watch-schedule/">Programming Schedule</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6021"><a href="https://www.lx.com/newsletters/">Sign Up</a></li>
<li id="menu-item-36875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36875"><a href="https://www.lx.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-12733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12733"><a href="https://www.lx.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="https://www.lx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50085"><a href="/your-voice-your-story/">Your Voice, Your Story</a></li>
<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.lx.com/terms/">Terms of Service</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy?brandA=Owned_Stations&#038;intake=LX">Privacy Policy</a></li>
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=LX">Do Not Sell My Personal Information</a></li>
<li id="menu-item-16445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16445"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=LX">CA Notice</a></li>
<li id="menu-item-18365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18365"><a target="_blank" rel="noopener noreferrer" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>		</div>
		<h4 class="header-social-title">Follow us</h4>
		<div class="header-social-icons">
			<a href="https://www.instagram.com/nbclx/" target="_blank" class="instagram">Instagram</a>
			<a href="https://www.facebook.com/NBCLX/" target="_blank" class="facebook">Facebook</a>
			<a href="https://twitter.com/nbclx" target="_blank" class="twitter">Twitter</a>
			<a href="https://www.youtube.com/nbclx?sub_confirmation=1" target="_blank" class="youtube">Youtube</a>
		</div>
		<img src="/wp-content/themes/nbc-station-lx/img/footer_nbcuniversal-logo@3x.png" width="235" height="40" loading="lazy" alt="NBCUniversal" class="header-logo-nbcu" />
	</nav>
</div>

	<div class="site-header__trending">
		<span class="site-header__trending-label">Trending</span>
		<nav class="site-header__trending-nav">
								<a data-lid="January 6 hearings" data-lpos="trending-stories-module" href="https://www.lx.com/tag/january-6-hearings/" class="site-header__trending-nav-item">January 6 hearings</a>
					<a data-lid="Gun violence" data-lpos="trending-stories-module" href="https://www.lx.com/tag/gun-violence/" class="site-header__trending-nav-item">Gun violence</a>
					<a data-lid="Pride Month" data-lpos="trending-stories-module" href="https://www.lx.com/tag/pride-month/" class="site-header__trending-nav-item">Pride Month</a>
		
			</nav>
		<div class="site-header__trending-toggle">
			<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
		</div>
	</div>
	<main id="main" class="site-content">
		<div id="cards" class="cards">
			<article class="article post-54104 video type-video status-publish has-post-thumbnail hentry category-social-justice category-community tag-chicago tag-jalyn-henderson tag-lgbtq tag-lx tag-lx-news tag-nbclx tag-transgender-rights source-webfm" itemScope itemType="https://schema.org/Article">
	<div class="article-video">
			<div class="video-container"
	data-react-component="VideoPlayer"
	data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;apple_news_api_created_at&quot;:&quot;&quot;,&quot;apple_news_api_id&quot;:&quot;&quot;,&quot;apple_news_api_modified_at&quot;:&quot;&quot;,&quot;apple_news_api_revision&quot;:&quot;&quot;,&quot;apple_news_api_share_url&quot;:&quot;&quot;,&quot;apple_news_coverart&quot;:&quot;[]&quot;,&quot;apple_news_is_hidden&quot;:false,&quot;apple_news_is_paid&quot;:false,&quot;apple_news_is_preview&quot;:false,&quot;apple_news_is_sponsored&quot;:false,&quot;apple_news_maturity_rating&quot;:&quot;&quot;,&quot;apple_news_pullquote&quot;:&quot;&quot;,&quot;apple_news_pullquote_position&quot;:&quot;&quot;,&quot;apple_news_sections&quot;:&quot;\&quot;\&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:6882,&quot;nbc_primary_tag_id&quot;:842,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/35\/199\/LXNEWS-1504-CHICAGO-JALYN_E2_80_94Brave_Space_Alliance-20220608-SOCIAL.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;ATs7eH3WJNiH&quot;,&quot;mpx_download_pid_high&quot;:&quot;AH6Y68ZIwChT&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;ghvZa9URgQ2R&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/06\/Screen-Shot-2022-06-10-at-1.15.58-PM.png?resize=850%2C478&amp;quality=85&amp;strip=all&quot;,&quot;pid_streaming_web_high&quot;:&quot;AFzioE4eU17H&quot;,&quot;pid_streaming_web_medium&quot;:&quot;ghvZa9URgQ2R&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2042292803686_667&quot;,&quot;video_length&quot;:&quot;302569&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;00iL81_2Ozyc&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;d_knp3VHQWTG&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;uY_HMolNLaEy&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2042292803686&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="How an LGBTQ Center on Chicago&#039;s Southside Is Fighting for Its Trans Community"
	data-vidcid="1:41:54104"
	data-vidurl="https://www.lx.com/social-justice/how-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community/54104/"
			data-islead="true"
		data-catnames="{&quot;6882&quot;:&quot;Social Justice&quot;,&quot;1091&quot;:&quot;Your Community&quot;}"
	data-tagnames="{&quot;7151&quot;:&quot;chicago&quot;,&quot;8990&quot;:&quot;jalyn henderson&quot;,&quot;842&quot;:&quot;LGBTQ&quot;,&quot;1619&quot;:&quot;LX&quot;,&quot;4252&quot;:&quot;LX News&quot;,&quot;4881&quot;:&quot;nbclx&quot;,&quot;5340&quot;:&quot;transgender rights&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
	data-autoplay="true" 
			data-cplay="true"
	>

</div>
	</div>
	<header class="article-header">
		<div class="article-eyebrow" itemProp="articleSection">
			<a href="https://www.lx.com/tag/lgbtq/">LGBTQ</a>		</div>
		<h1 class="article-title" itemProp="headline">
			How an LGBTQ Center on Chicago&#039;s Southside Is Fighting for Its Trans Community		</h1>
					<div class="article-summary">
				Brave Space Alliance is a Black and transgender-led LGBTQ resource center on Chicago’s Southside. It offers food, gender-affirming clothes and free locker storage for its community members who may be houseless. Its founder and team explain why a “for us, by us” organization is so necessary — and why the work is often so painful.			</div>
				<div class="article-meta">
						<div class="article-author" itemProp="author">
							</div>
							<time class="article-timestamp" itemProp="datePublished">
					Updated 3 hours ago				</time>
										<button
			class="share-button article-share"
			data-title="How an LGBTQ Center on Chicago&#039;s Southside Is Fighting for Its Trans Community"
			data-url="https://www.lx.com/social-justice/how-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community/54104/"
			data-video-network-id="1:41:54104"
			data-video-id="2042292803686"
			data-id="1:41:54104"
			data-type="video"
			data-tag=""
			data-section="social-justice"
		/>					</div>
	</header>
</article>
		</div>
		<div id="modal" class="modal"></div>
	</main>
<script></script>	<!-- Facebook Pixel Code -->
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2776168482666848&ev=PageView&noscript=1"/>
	<!-- End Facebook Pixel Code -->
		<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "lx.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "How an LGBTQ Center on Chicago's Southside Is Fighting for Its Trans Community";
				_sf_async_config.useCanonical = true;;
		_sf_async_config.useCanonicalDomain = true;
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		<link rel='stylesheet' id='lx-share-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/share.039faea7707bfed81089.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-newsletter-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/newsletter.b3f4dd0ca25813560036.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-card-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/card.7dfc0b23d5e98f7bbfb3.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.lx.com/wp-content/themes/nbc-station/static/css/pdk.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-video-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/video.45ccd0bb21e4372953b1.min.css?ver=1.0.2' media='all' />
<script src='https://www.lx.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/common.9d1e7ff183d85b040aae.bundle.min.js?ver=1.0.2' id='lx-common-js'></script>
<script id='lx-js-extra'>
var lx = {"paginationUrl":"https:\/\/www.lx.com\/social-justice\/how-an-lgbtq-center-on-chicagos-southside-is-fighting-for-its-trans-community\/54104\/"};
</script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/lx.6ab747bec47766037fae.bundle.min.js?ver=1.0.2' id='lx-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/i18n.min.js?ver=4ab02c8fd541b8cfb8952fe260d21f16' id='wp-i18n-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.21' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.lx.com/wp-includes/js/dist/url.min.js?ver=d80b474ffb72c3b6933165cc1b3419f6' id='wp-url-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/hooks.min.js?ver=63769290dead574c40a54748f22ada71' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/api-fetch.min.js?ver=0bb73d10eeea78a4d642cdd686ca7f59' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.lx.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "d58da4494b" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.lx.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( [] ) );
</script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/video.0cee9a90d16861b4ff1e.bundle.min.js?ver=1.0.2' id='lx-video-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/newsletter.7398f53272b789db0a42.bundle.min.js?ver=1.0.2' id='lx-newsletter-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script src='https://stats.wp.com/e-202223.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165474740',post:'54104',tz:'-4',srv:'www.lx.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165474740', '54104' ]);
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"53cef82690","applicationID":"189190456","transactionName":"YVBXYBEFVkZSU00NVlgaYEYKS1FbV1VBSkleRQ==","queueTime":0,"applicationTime":822,"atts":"TRdAFlkfRRkRURteQktI","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
