<!doctype html>
<html lang="en-US" class="video-archive">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Professor Called Out Josh Hawley on Transphobia Over Pregnancy Comments &#8211; LX</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/common.9d1e7ff183d85b040aae.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/lx.cd0446e7f7dbc4243b6d.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/video.0cee9a90d16861b4ff1e.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2">
<link rel="preload" as="style" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/video.45ccd0bb21e4372953b1.min.css?ver=1.0.2">
<link rel="preload" as="style" href="https://www.lx.com/wp-content/themes/nbc-station/static/css/pdk.min.css?ver=1.0.2">
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link
		href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700&family=Playfair+Display:ital,wght@0,400;0,500;1,400;1,500&display=swap"
		rel="stylesheet"
				media="print"
		onload="this.media='all'"
			>
	<style class="wp-asset-manager lx" type="text/css">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</style><style class="wp-asset-manager lx-article" type="text/css">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</style><link rel='stylesheet' id='mediaelement-css'  href='https://www.lx.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.lx.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel="https://api.w.org/" href="https://www.lx.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://www.lx.com/politics/why-this-professor-said-people-with-a-capacity-for-pregnancy/55657/" />
<link rel="alternate" type="application/json+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fpolitics%2Fwhy-this-professor-said-people-with-a-capacity-for-pregnancy%2F55657%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fpolitics%2Fwhy-this-professor-said-people-with-a-capacity-for-pregnancy%2F55657%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><meta property="og:site_name" content="LX" /><meta name="google-site-verification" content="imqiJsyiSCQbViT7Q45fiT6PzB5gNzmsgrikC1CseWI" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbclx" /><meta name="twitter:creator" content="@nbclx" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="description" content="Professor Khiara Bridges went viral this week after her exchange with Sen. Josh Hawley during a hearing on abortion rights." /><meta property="og:description" content="Professor Khiara Bridges went viral this week after her exchange with Sen. Josh Hawley during a hearing on abortion rights." /><meta name="twitter:description" content="Professor Khiara Bridges went viral this week after her exchange with Sen. Josh Hawley during a hearing on abortion rights." /><meta property="og:title" content="Why This Professor Said &#039;People With a Capacity for Pregnancy&#039;" /><meta name="twitter:title" content="Why This Professor Said &#039;People With a Capacity for Pregnancy&#039;" /><meta name="keywords" content="Josh Hawley, LGBTQ, LX, LX News, nbclx, Pregnancy, transgender rights" /><meta property="og:url" content="https://www.lx.com/politics/why-this-professor-said-people-with-a-capacity-for-pregnancy/55657/" /><meta name="twitter:url" content="https://www.lx.com/politics/why-this-professor-said-people-with-a-capacity-for-pregnancy/55657/" /><meta name="sailthru.title" content="Professor Called Out Josh Hawley on Transphobia Over Pregnancy Comments" /><meta name="sailthru.description" content="Professor Khiara Bridges went viral this week after her exchange with Sen. Josh Hawley during a hearing on abortion rights." /><meta name="sailthru.tags" content="Josh Hawley, LGBTQ, LX, LX News, nbclx, Pregnancy, transgender rights" /><meta name="sailthru.tags" content="Josh Hawley, LGBTQ, LX, LX News, nbclx, Pregnancy, transgender rights" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-07-14T13:21:33+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2022/07/Khiara-Bridges-Josh-Hawley.jpg?quality=85&#038;strip=all&#038;crop=13px%2C27px%2C1272px%2C715px&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2022/07/Khiara-Bridges-Josh-Hawley.jpg?quality=85&#038;strip=all&#038;crop=13px%2C27px%2C1272px%2C715px&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.lx.com\/politics\/why-this-professor-said-people-with-a-capacity-for-pregnancy\/55657\/","headline":"Why This Professor Said \u2018People With a Capacity for Pregnancy'","datePublished":"2022-07-14T13:21:33","dateModified":"2022-07-14T14:14:41","description":"Professor Khiara Bridges went viral this week after her exchange with Sen. Josh Hawley during a hearing on abortion rights.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Josh Hawley, LGBTQ, LX, LX News, nbclx, Pregnancy, transgender rights","publisher":{"@type":"Organization","name":"LX","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/lx.com\/wp-content\/uploads\/2022\/05\/amp_square_lx.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/07\/Khiara-Bridges-Josh-Hawley.jpg?quality=85&strip=all&crop=13px%2C27px%2C1272px%2C715px&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.lx.com\/politics\/why-this-professor-said-people-with-a-capacity-for-pregnancy\/55657\/","description":"Professor Khiara Bridges went viral this week after her exchange with Sen. Josh Hawley during a hearing on abortion rights. She called out the Missouri senator for transphobia after he questioned Bridges&#8217; use of the term &#8220;people with a capacity for pregnancy.&#8221; That term is more inclusive of trans and nonbinary people who are capable of getting pregnant, explains Leslie McMurray, transgender education and advocacy associate at the Resource Center in Dallas, Texas.","duration":"PT06M41S","name":"Why This Professor Said \u2018People With a Capacity for Pregnancy'","thumbnailUrl":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/07\/Khiara-Bridges-Josh-Hawley.jpg?quality=85&strip=all&crop=13px%2C27px%2C1272px%2C715px&resize=1200%2C675","uploadDate":"2022-07-14T13:21:33"}}</script><link rel="amphtml" href="https://www.lx.com/politics/why-this-professor-said-people-with-a-capacity-for-pregnancy/55657/?amp=1"><link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>
<body class="video-template-default single single-video postid-55657 station-nbc lx has-featured-image short-hero">
	<div id="header" class="header">
	<a href="https://www.lx.com/live/" class="header-mobile-watch-live-link">Watch Live</a>
	<div class="header-logo">
		<a href="https://www.lx.com" class="header-logo-link">
			<img src="https://www.lx.com/wp-content/themes/nbc-station-lx/img/lx-news.svg" alt="LX" />
		</a>
	</div>
		<button id="header-nav-toggle" class="header-nav-toggle"></button>
	<nav class="header-nav">
		<div class="header-watch-live">
			<a href="https://www.lx.com/live/" class="header-watch-live-link ">
				<h4 class="header-watch-live-title">Watch Live</h4>
									<div id="watch-live" class="watch-live"></div>
							</a>
		</div>
		<ul id="menu-upper-flyout-menu" class="header-menu-primary"><li id="menu-item-51420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51420"><a href="/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-51421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51421"><a href="/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-51422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51422"><a href="/culture/social-media/">Social Media</a></li>
	<li id="menu-item-51423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51423"><a href="/culture/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-6017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6017"><a href="/climate/">Climate Change</a></li>
<li id="menu-item-51424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51424"><a href="/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="/health/covid-19/">COVID-19</a></li>
	<li id="menu-item-51426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51426"><a href="/health/mental-health/">Mental Health</a></li>
	<li id="menu-item-51427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51427"><a href="/health/relationships/">Relationships</a></li>
</ul>
</li>
<li id="menu-item-51428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51428"><a href="/money/">Money</a>
<ul class="sub-menu">
	<li id="menu-item-51429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51429"><a href="/money/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-51430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51430"><a href="/money/economy/">Economy</a></li>
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51431"><a href="/money/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-51432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51432"><a href="/money/student-debt/">Student Debt</a></li>
</ul>
</li>
<li id="menu-item-6018" class="menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent menu-item-has-children menu-item-6018"><a href="/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-51433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51433"><a href="/politics/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-6019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6019"><a href="/science-tech/">Science & Technology</a></li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44443"><a href="/community/">Your Community</a></li>
<li id="menu-item-33003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33003"><a href="/lx-presents/">LX Presents</a></li>
<li id="menu-item-40467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40467"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
</ul>		<div class="header-nav-more">
			<button id="header-nav-more-toggle" class="header-nav-more-toggle">See More on LX News</button>
			<ul id="header-menu-secondary" class="header-menu-secondary"><li id="menu-item-12734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12734"><a href="https://www.lx.com/about-us/">About Us</a></li>
<li id="menu-item-6124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
<li id="menu-item-21363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21363"><a href="https://www.lx.com/watch-schedule/">Programming Schedule</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6021"><a href="https://www.lx.com/newsletters/">Sign Up</a></li>
<li id="menu-item-36875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36875"><a href="https://www.lx.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-12733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12733"><a href="https://www.lx.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="https://www.lx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50085"><a href="/your-voice-your-story/">Your Voice, Your Story</a></li>
<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.lx.com/terms/">Terms of Service</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy?brandA=Owned_Stations&#038;intake=LX">Privacy Policy</a></li>
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=LX">Do Not Sell My Personal Information</a></li>
<li id="menu-item-16445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16445"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=LX">CA Notice</a></li>
<li id="menu-item-18365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18365"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>		</div>
		<h4 class="header-social-title">Follow us</h4>
		<div class="header-social-icons">
			<a href="https://www.instagram.com/nbclx/" target="_blank" class="instagram">Instagram</a>
			<a href="https://www.facebook.com/NBCLX/" target="_blank" class="facebook">Facebook</a>
			<a href="https://twitter.com/nbclx" target="_blank" class="twitter">Twitter</a>
			<a href="https://www.youtube.com/nbclx?sub_confirmation=1" target="_blank" class="youtube">Youtube</a>
		</div>
		<img src="/wp-content/themes/nbc-station-lx/img/footer_nbcuniversal-logo@3x.png" width="235" height="40" loading="lazy" alt="NBCUniversal" class="header-logo-nbcu" />
	</nav>
</div>

	<div class="site-header__trending">
		<span class="site-header__trending-label">Trending</span>
		<nav class="site-header__trending-nav">
								<a data-lid="Jan. 6 committee" data-lpos="trending-stories-module" href="https://www.lx.com/tag/capitol-riot" class="site-header__trending-nav-item">Jan. 6 committee</a>
					<a data-lid="Gun Violence" data-lpos="trending-stories-module" href="https://www.lx.com/tag/gun-violence" class="site-header__trending-nav-item">Gun Violence</a>
					<a data-lid="Abortion" data-lpos="trending-stories-module" href="https://www.lx.com/tag/Abortion" class="site-header__trending-nav-item">Abortion</a>
		
			</nav>
		<div class="site-header__trending-toggle">
			<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
		</div>
	</div>
	<main id="main" class="site-content">
		<div id="cards" class="cards">
			<article class="article post-55657 video type-video status-publish has-post-thumbnail hentry category-politics tag-josh-hawley tag-lgbtq tag-lx tag-lx-news tag-nbclx tag-pregnancy tag-transgender-rights source-webfm" itemScope itemType="https://schema.org/Article">
	<div class="article-video">
			<div class="video-container"
	data-react-component="VideoPlayer"
	data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;apple_news_api_created_at&quot;:&quot;&quot;,&quot;apple_news_api_id&quot;:&quot;&quot;,&quot;apple_news_api_modified_at&quot;:&quot;&quot;,&quot;apple_news_api_revision&quot;:&quot;&quot;,&quot;apple_news_api_share_url&quot;:&quot;&quot;,&quot;apple_news_coverimage&quot;:0,&quot;apple_news_coverimage_caption&quot;:&quot;&quot;,&quot;apple_news_is_hidden&quot;:false,&quot;apple_news_is_paid&quot;:false,&quot;apple_news_is_preview&quot;:false,&quot;apple_news_is_sponsored&quot;:false,&quot;apple_news_maturity_rating&quot;:&quot;&quot;,&quot;apple_news_metadata&quot;:&quot;\&quot;\&quot;&quot;,&quot;apple_news_pullquote&quot;:&quot;&quot;,&quot;apple_news_pullquote_position&quot;:&quot;&quot;,&quot;apple_news_slug&quot;:&quot;&quot;,&quot;apple_news_sections&quot;:&quot;\&quot;\&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1090,&quot;nbc_primary_tag_id&quot;:842,&quot;nbc_social_page_title&quot;:&quot;Why This Professor Said &#039;People With a Capacity for Pregnancy&#039;&quot;,&quot;nbc_page_title&quot;:&quot;Professor Called Out Josh Hawley on Transphobia Over Pregnancy Comments&quot;,&quot;nbc_seo_description&quot;:&quot;Professor Khiara Bridges went viral this week after her exchange with Sen. Josh Hawley during a hearing on abortion rights.&quot;,&quot;nbc_social_description&quot;:&quot;Professor Khiara Bridges went viral this week after her exchange with Sen. Josh Hawley during a hearing on abortion rights.&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_LocalX\/144\/898\/17401001505.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/144\/898\/17401001505-1080pnbcstations.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;Eep10pY9QXtJ&quot;,&quot;mpx_download_pid_high&quot;:&quot;yXqW1RjVTMpT&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;LnhjnvOrPQSZ&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/07\/Khiara-Bridges-Josh-Hawley.jpg?quality=85&amp;strip=all&amp;crop=13px%2C27px%2C1272px%2C715px&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;eLd0qEVWwYM3&quot;,&quot;pid_streaming_web_medium&quot;:&quot;Ki7IXOb9ubqD&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;Array&quot;,&quot;video_id&quot;:&quot;2052071491519_550&quot;,&quot;video_length&quot;:&quot;401802&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;OMVO994NP497&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;iXsRS1vlRkKx&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;LnhjnvOrPQSZ&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2052071491519&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Why This Professor Said ‘People With a Capacity for Pregnancy&#039;"
	data-vidcid="1:41:55657"
	data-vidurl="https://www.lx.com/politics/why-this-professor-said-people-with-a-capacity-for-pregnancy/55657/"
			data-islead="true"
		data-catnames="{&quot;1090&quot;:&quot;Politics&quot;}"
	data-tagnames="{&quot;27499&quot;:&quot;Josh Hawley&quot;,&quot;842&quot;:&quot;LGBTQ&quot;,&quot;1619&quot;:&quot;LX&quot;,&quot;4252&quot;:&quot;LX News&quot;,&quot;4881&quot;:&quot;nbclx&quot;,&quot;823&quot;:&quot;Pregnancy&quot;,&quot;5340&quot;:&quot;transgender rights&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
	data-autoplay="true" 
			data-cplay="true"
	>

</div>
	</div>
	<header class="article-header">
		<div class="article-eyebrow" itemProp="articleSection">
			<a href="https://www.lx.com/tag/lgbtq/">LGBTQ</a>		</div>
		<h1 class="article-title" itemProp="headline">
			Why This Professor Said ‘People With a Capacity for Pregnancy&#039;		</h1>
					<div class="article-summary">
				Professor Khiara Bridges went viral this week after her exchange with Sen. Josh Hawley during a hearing on abortion rights. She called out the Missouri senator for transphobia after he questioned Bridges’ use of the term “people with a capacity for pregnancy.” That term is more inclusive of trans and nonbinary people who are capable of getting pregnant, explains Leslie McMurray, transgender education and advocacy associate at the Resource Center in Dallas, Texas.			</div>
				<div class="article-meta">
						<div class="article-author" itemProp="author">
							</div>
							<time class="article-timestamp" itemProp="datePublished">
					Updated on July 14, 2022 at 2:14 pm				</time>
										<button
			class="share-button article-share"
			data-title="Why This Professor Said ‘People With a Capacity for Pregnancy&#039;"
			data-url="https://www.lx.com/politics/why-this-professor-said-people-with-a-capacity-for-pregnancy/55657/"
			data-video-network-id="1:41:55657"
			data-video-id="2052071491519"
			data-id="1:41:55657"
			data-type="video"
			data-tag=""
			data-section="politics"
		/>					</div>
	</header>
</article>
		</div>
		<div id="modal" class="modal"></div>
	</main>
	<!-- Facebook Pixel Code -->
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=689186568975704&ev=PageView&noscript=1"/>
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2776168482666848&ev=PageView&noscript=1"/>
	<!-- End Facebook Pixel Code -->
		<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "lx.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "politics";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "Why This Professor Said \u2018People With a Capacity for Pregnancy'";
		_sf_async_config.path     = "lx.com\/politics\/why-this-professor-said-people-with-a-capacity-for-pregnancy\/55657\/";
				_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		<link rel='stylesheet' id='lx-share-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/share.039faea7707bfed81089.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-newsletter-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/newsletter.b3f4dd0ca25813560036.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-card-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/card.7dfc0b23d5e98f7bbfb3.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.lx.com/wp-content/themes/nbc-station/static/css/pdk.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-video-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/video.45ccd0bb21e4372953b1.min.css?ver=1.0.2' media='all' />
<script src='https://www.lx.com/wp-content/mu-plugins/jetpack-10.9/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/common.9d1e7ff183d85b040aae.bundle.min.js?ver=1.0.2' id='lx-common-js'></script>
<script id='lx-js-extra'>
var lx = {"paginationUrl":"https:\/\/www.lx.com\/politics\/why-this-professor-said-people-with-a-capacity-for-pregnancy\/55657\/"};
</script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/lx.cd0446e7f7dbc4243b6d.bundle.min.js?ver=1.0.2' id='lx-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.lx.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.lx.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "ff38d3f666" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.lx.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( [] ) );
</script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/video.0cee9a90d16861b4ff1e.bundle.min.js?ver=1.0.2' id='lx-video-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/newsletter.7398f53272b789db0a42.bundle.min.js?ver=1.0.2' id='lx-newsletter-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js?ver=1.0.2' id='adobe-launch-js'></script>
<script src='https://stats.wp.com/e-202228.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165474740',post:'55657',tz:'-4',srv:'www.lx.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165474740', '55657' ]);
</script>
</body>
</html>
