<!doctype html>
<html lang="en-US" class="video-archive">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>My New Favorite Futbolista Ep. 8: Ferran Torres &#8211; LX</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/common.9d1e7ff183d85b040aae.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/lx.ec3677640385c9098e9b.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/video.e9772fc7d3c59eb76222.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2">
<link rel="preload" as="style" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/video.45ccd0bb21e4372953b1.min.css?ver=1.0.2">
<link rel="preload" as="style" href="https://www.lx.com/wp-content/themes/nbc-station/static/css/pdk.min.css?ver=1.0.2">
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link
		href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700&family=Playfair+Display:ital,wght@0,400;0,500;1,400;1,500&display=swap"
		rel="stylesheet"
				media="print"
		onload="this.media='all'"
			>
	<style class="wp-asset-manager lx" type="text/css">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</style><style class="wp-asset-manager lx-article" type="text/css">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</style><style id='global-styles-inline-css'>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</style>
<link rel="https://api.w.org/" href="https://www.lx.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.lx.com/culture/sports/my-new-favorite-futbolista-ep-8-ferran-torres/59584/" />
<link rel="alternate" type="application/json+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fculture%2Fsports%2Fmy-new-favorite-futbolista-ep-8-ferran-torres%2F59584%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fculture%2Fsports%2Fmy-new-favorite-futbolista-ep-8-ferran-torres%2F59584%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>var nbc = {"brand":"nbc","callLetters":"LX","env":"production","fullDomain":"lx.com","currentDomain":"www.lx.com","globalSiteKey":"LX","comscore_c4":"LX","on_air_name":"LX","host":"lx.com","market":"lx","pdkAcct":"Yh1nAC","MSODEnabled":false,"sitesWithMSOD":[22],"sensitive":"","siteID":41,"siteKey":"LX","themeUrl":"https:\/\/www.lx.com\/wp-content\/themes\/nbc-station","twitterVia":"nbclx","zipCode":"","dataLayer":{"adobe":{"prop1":"culture","prop2":"video landing","prop3":"sports","prop4":"","prop8":"nbc","prop9":"LX","prop10":"LX","prop20":"nbcuotslx","prop21":"104159584","prop22":"My New Favorite Futbolista Ep. 8: Ferran Torres","prop23":"video hub","prop28":"WEBFM","prop29":"culture, sports, community, ferran-torres, fifa-world-cup-2022, lx, my-new-favorite-futbolista","prop32":"no keyword","prop49":"My New Favorite Futbolista Ep. 8: Ferran Torres \u2013 LX","prop57":"LX Homepage, Stations OTT","prop59":"Nov 21, 2022 21:45:40 pm EST","prop68":"","prop70":"Nov 21, 2022 21:45:28 pm EST","prop74":"page not sponsored","eVar76":"page not sponsored","eVar81":"104159584","eVar90":"FIFA World Cup 2022","list2":"culture, sports, community, ferran-torres, fifa-world-cup-2022, lx, my-new-favorite-futbolista","channel":"sports","server":"lx","attrs":[],"contextData":{"pagename":"","events":"","rsid":"nbcuotslx","callsign":"LX","businessunit":"lx","division":"nbc","sitekey":"LX","section":"culture","subsection":"sports","subsubsection":"","exitlink":"","url":"https:\/\/www.lx.com\/culture\/sports\/my-new-favorite-futbolista-ep-8-ferran-torres\/59584\/","contentid":59584,"localid":"1:41:59584","contenttitle":"My New Favorite Futbolista Ep. 8: Ferran Torres","contenttype":"video","nationalized":true,"byline_authors":"","date":"","sourceid":"","source":"WEBFM","pageName":"sports:detail content page","collections":"LX Homepage, Stations OTT"},"prop30":"LX","prop18":"Fernando Hurtado","pageName":"sports:detail content page","pageType":"","prop19":"true","prop25":"D=c18"},"page_name":["sports:detail","content","page"],"site_events":{},"division":"nbc","market":"LX","sitekey":"LX","type":"video","mParticleKey":"us1-b4b9b29739e84746b94462cec170bcbd","merkleId":"5998_04799","domainName":"www.lx.com","network_id":"1:41:59584","id":59584,"source":"WEBFM","title":"My New Favorite Futbolista Ep. 8: Ferran Torres","summary":"<p>Ferran Torres (Spain and FC Barcelona), who proudly fosters stray dogs, is determined to reduce the number of stray dogs through adoption and education.<\/p>\n","link":"https:\/\/www.lx.com\/culture\/sports\/my-new-favorite-futbolista-ep-8-ferran-torres\/59584\/","date":"","subtitle":"","sponsor":"","sst_source_id":"","linkout":"","linkout_url":"","syndicated":false,"nationalized":true,"linkout_excerpt_url":"","originating_market":"","content_tag":"ferran-torres|fifa-world-cup-2022|lx|my-new-favorite-futbolista","section":"culture","subsection":"sports","subsubsection":"","all_sections":"culture|sports|community","primary_tag":"FIFA World Cup 2022","sponsored":false,"contentid":"104159584","localid":"1:41:59584","localid_combined":"104159584","contenttitle":"My New Favorite Futbolista Ep. 8: Ferran Torres","contenttype":"video hub","syndicatedid":"1:41:59584","byline_authors":"","sourceid":"","pageName":"sports:detail content page","collections":"LX Homepage, Stations OTT","uri":"\/culture\/sports\/my-new-favorite-futbolista-ep-8-ferran-torres\/59584\/","uri_length":6,"section_name":"culture","detail_section_name":"sports","detail_subsection_name":"","this_contenttype":"video hub","template":"video landing","this_request_type":"singular","video_collections":["LX Homepage","Stations OTT"]},"browserTitle":"%s - LX","pageType":"full","locale":"en_US","video":{"bitrate":50000,"playerType":"fullplayer","fwSSID":"ots_lx_culture_sports","fwSSID_liveNoPre":"ots_live_nopreroll","fwNetworkID":"382114","fwManager":{"network":"_live","siteKey":""},"config":{"volume":100,"htmlPreRoll":true,"htmlOmniture":false,"tremorFlashKey":"52289094b872c","tremorFlashSyndKey":"5239b2feaee2e","tremorHTMLKey":"5239c44e7e9e1","tremorHTMLSyndKey":"5239c4849009"},"htmlOmniture":false,"pdkPath":"\/assets\/pdk587","plugins":["akamaiHD","FreeWheel","comscore","captions","capcon","liveCaptions","streamsense","chartbeat"]},"adobe":{"rsid":"nbcuotslx","link_internal_filters":"javascript:,lx.com,media.lx.com"},"weather":{"weather_url":"https:\/\/www.lx.com\/weather\/","alerts_url":"https:\/\/www.lx.com\/weather\/severe-weather-alerts\/","closings_url":"https:\/\/www.lx.com\/weather\/school-closings\/"},"sharethrough_codes":["nP3EagztciAhUuFBbE24BQsi"],"param_zipcode":"","appleStoreUrl":"","androidStoreUrl":"","lx":{"pagination":{"num_cards_per_load":10,"pagination_max":10,"insert_ad_every":0,"insert_newsletter_position":5,"insert_sponsored_card":4,"rotate_sponsor_time_seconds":30}}};</script><meta property="og:site_name" content="LX" /><meta name="google-site-verification" content="imqiJsyiSCQbViT7Q45fiT6PzB5gNzmsgrikC1CseWI" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbclx" /><meta name="twitter:creator" content="@nbclx" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="description" content="Ferran Torres (Spain and FC Barcelona), who proudly fosters stray dogs, is determined to reduce the number of stray dogs through adoption and education." /><meta property="og:description" content="Ferran Torres (Spain and FC Barcelona), who proudly fosters stray dogs, is determined to reduce the number of stray dogs through adoption and education." /><meta name="twitter:description" content="Ferran Torres (Spain and FC Barcelona), who proudly fosters stray dogs, is determined to reduce the number of stray dogs through adoption and education." /><meta property="og:title" content="My New Favorite Futbolista Ep. 8: Ferran Torres" /><meta name="twitter:title" content="My New Favorite Futbolista Ep. 8: Ferran Torres" /><meta name="keywords" content="Ferran Torres, FIFA World Cup 2022, LX, My New Favorite Futbolista" /><meta property="og:url" content="https://www.lx.com/culture/sports/my-new-favorite-futbolista-ep-8-ferran-torres/59584/" /><meta name="twitter:url" content="https://www.lx.com/culture/sports/my-new-favorite-futbolista-ep-8-ferran-torres/59584/" /><meta name="sailthru.title" content="My New Favorite Futbolista Ep. 8: Ferran Torres" /><meta name="sailthru.description" content="Ferran Torres (Spain and FC Barcelona), who proudly fosters stray dogs, is determined to reduce the number of stray dogs through adoption and education." /><meta name="sailthru.tags" content="Ferran Torres, FIFA World Cup 2022, LX, My New Favorite Futbolista" /><meta name="sailthru.tags" content="Ferran Torres, FIFA World Cup 2022, LX, My New Favorite Futbolista" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-11-21T21:45:28+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2022/11/MNFF_LX-Ferran_Torres-WEB-thumb.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2022/11/MNFF_LX-Ferran_Torres-WEB-thumb.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.lx.com\/culture\/sports\/my-new-favorite-futbolista-ep-8-ferran-torres\/59584\/","headline":"My New Favorite Futbolista Ep. 8: Ferran Torres","datePublished":"2022-11-21T21:45:28","dateModified":"2022-11-21T21:45:40","description":"Ferran Torres (Spain and FC Barcelona), who proudly fosters stray dogs, is determined to reduce the number of stray dogs through adoption and education.","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"Ferran Torres, FIFA World Cup 2022, LX, My New Favorite Futbolista","publisher":{"@type":"Organization","name":"LX","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/lx.com\/wp-content\/uploads\/2022\/05\/amp_square_lx.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/11\/MNFF_LX-Ferran_Torres-WEB-thumb.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.lx.com\/culture\/sports\/my-new-favorite-futbolista-ep-8-ferran-torres\/59584\/","description":"Ferran Torres (Spain and FC Barcelona), who proudly fosters stray dogs, is determined to reduce the number of stray dogs through adoption and education.","duration":"PT13M06S","name":"My New Favorite Futbolista Ep. 8: Ferran Torres","thumbnailUrl":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/11\/MNFF_LX-Ferran_Torres-WEB-thumb.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-11-21T21:45:28"}}</script><link rel="amphtml" href="https://www.lx.com/culture/sports/my-new-favorite-futbolista-ep-8-ferran-torres/59584/?amp=1"><link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>
<body class="video-template-default single single-video postid-59584 station-nbc lx has-featured-image short-hero">
	<div id="header" class="header">
	<a href="https://www.lx.com/live/" class="header-mobile-watch-live-link">Watch Live</a>
	<div class="header-logo">
		<a href="https://www.lx.com" class="header-logo-link">
			<img src="https://www.lx.com/wp-content/themes/nbc-station-lx/img/lx-news.svg" alt="LX" />
		</a>
	</div>
		<button id="header-nav-toggle" class="header-nav-toggle"></button>
	<nav class="header-nav">
		<div class="header-watch-live">
			<a href="https://www.lx.com/live/" class="header-watch-live-link ">
				<h4 class="header-watch-live-title">Watch Live</h4>
									<div id="watch-live" class="watch-live"></div>
							</a>
		</div>
		<ul id="menu-upper-flyout-menu" class="header-menu-primary"><li id="menu-item-51420" class="menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent menu-item-has-children menu-item-51420"><a href="/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-51421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51421"><a href="/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-51422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51422"><a href="/culture/social-media/">Social Media</a></li>
	<li id="menu-item-51423" class="menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent menu-item-51423"><a href="/culture/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-6017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6017"><a href="/climate/">Climate Change</a></li>
<li id="menu-item-51424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51424"><a href="/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="/health/covid-19/">COVID-19</a></li>
	<li id="menu-item-51426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51426"><a href="/health/mental-health/">Mental Health</a></li>
	<li id="menu-item-51427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51427"><a href="/health/relationships/">Relationships</a></li>
</ul>
</li>
<li id="menu-item-51428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51428"><a href="/money/">Money</a>
<ul class="sub-menu">
	<li id="menu-item-51429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51429"><a href="/money/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-51430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51430"><a href="/money/economy/">Economy</a></li>
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51431"><a href="/money/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-51432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51432"><a href="/money/student-debt/">Student Debt</a></li>
</ul>
</li>
<li id="menu-item-6018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6018"><a href="/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-51433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51433"><a href="/politics/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-6019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6019"><a href="/science-tech/">Science & Technology</a></li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent menu-item-44443"><a href="/community/">Your Community</a></li>
<li id="menu-item-33003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33003"><a href="/lx-presents/">LX Presents</a></li>
<li id="menu-item-40467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40467"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
</ul>		<div class="header-nav-more">
			<button id="header-nav-more-toggle" class="header-nav-more-toggle">See More on LX News</button>
			<ul id="header-menu-secondary" class="header-menu-secondary"><li id="menu-item-12734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12734"><a href="https://www.lx.com/about-us/">About Us</a></li>
<li id="menu-item-6124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
<li id="menu-item-21363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21363"><a href="https://www.lx.com/watch-schedule/">Programming Schedule</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6021"><a href="https://www.lx.com/newsletters/">Sign Up</a></li>
<li id="menu-item-12733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12733"><a href="https://www.lx.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="https://www.lx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50085"><a href="/your-voice-your-story/">Your Voice, Your Story</a></li>
<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.lx.com/terms/">Terms of Service</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy?brandA=Owned_Stations&#038;intake=LX">Privacy Policy</a></li>
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-16445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16445"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=LX">CA Notice</a></li>
<li id="menu-item-18365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18365"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>		</div>
		<h4 class="header-social-title">Follow us</h4>
		<div class="header-social-icons">
			<a href="https://www.instagram.com/nbclx/" target="_blank" class="instagram">Instagram</a>
			<a href="https://www.facebook.com/NBCLX/" target="_blank" class="facebook">Facebook</a>
			<a href="https://twitter.com/nbclx" target="_blank" class="twitter">Twitter</a>
			<a href="https://www.youtube.com/nbclx?sub_confirmation=1" target="_blank" class="youtube">Youtube</a>
		</div>
		<img src="/wp-content/themes/nbc-station-lx/img/footer_nbcuniversal-logo@3x.png" width="235" height="40" loading="lazy" alt="NBCUniversal" class="header-logo-nbcu" />
	</nav>
</div>

	<div class="site-header__trending">
		<span class="site-header__trending-label">Trending</span>
		<nav class="site-header__trending-nav">
								<a data-lid="WATCH ON ROKU" data-lpos="trending-stories-module" href="https://www.lx.com/lx/how-to-watch-lx-news-roku-channel/56966/?_osource=mk_npd_nbc_lx_ot_genroku" class="site-header__trending-nav-item">WATCH ON ROKU</a>
					<a data-lid="Student Debt" data-lpos="trending-stories-module" href="https://www.lx.com/tag/student-debt/" class="site-header__trending-nav-item">Student Debt</a>
					<a data-lid="Abortion" data-lpos="trending-stories-module" href="https://www.lx.com/tag/Abortion" class="site-header__trending-nav-item">Abortion</a>
					<a data-lid="Gun Violence" data-lpos="trending-stories-module" href="https://www.lx.com/tag/gun-violence" class="site-header__trending-nav-item">Gun Violence</a>
		
			</nav>
		<div class="site-header__trending-toggle">
			<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
		</div>
	</div>
	<main id="main" class="site-content">
		<div id="cards" class="cards">
			<article class="article post-59584 video type-video status-publish has-post-thumbnail hentry category-culture category-sports category-community tag-ferran-torres tag-fifa-world-cup-2022 tag-lx tag-my-new-favorite-futbolista source-webfm" itemScope itemType="https://schema.org/Article">
	<div class="article-video">
			<div class="video-container"
	data-react-component="VideoPlayer"
	data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;apple_news_api_created_at&quot;:&quot;&quot;,&quot;apple_news_api_id&quot;:&quot;&quot;,&quot;apple_news_api_modified_at&quot;:&quot;&quot;,&quot;apple_news_api_revision&quot;:&quot;&quot;,&quot;apple_news_api_share_url&quot;:&quot;&quot;,&quot;apple_news_coverimage&quot;:0,&quot;apple_news_coverimage_caption&quot;:&quot;&quot;,&quot;apple_news_is_hidden&quot;:false,&quot;apple_news_is_paid&quot;:false,&quot;apple_news_is_preview&quot;:false,&quot;apple_news_is_sponsored&quot;:false,&quot;apple_news_maturity_rating&quot;:&quot;&quot;,&quot;apple_news_metadata&quot;:&quot;\&quot;\&quot;&quot;,&quot;apple_news_pullquote&quot;:&quot;&quot;,&quot;apple_news_pullquote_position&quot;:&quot;&quot;,&quot;apple_news_slug&quot;:&quot;&quot;,&quot;apple_news_sections&quot;:&quot;\&quot;\&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:21644,&quot;nbc_primary_tag_id&quot;:27948,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/873\/919\/LXNEWS-DIT-WORLD-CUP-MNFF_FERRAN-TORRES-02221122-JB-SOCIAL-__757201.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;4co5xqhnSMeX&quot;,&quot;mpx_download_pid_high&quot;:&quot;ZKdj0h3vu8ef&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;dI29Atk2_hAK&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/11\/MNFF_LX-Ferran_Torres-WEB-thumb.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;JO078pP8MGzW&quot;,&quot;pid_streaming_web_medium&quot;:&quot;dI29Atk2_hAK&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2116186691831_629&quot;,&quot;video_length&quot;:&quot;786919&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;rjosk1MgxoFy&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;1a7oYoKuBRKH&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;MybIqfQ97BMV&quot;,&quot;media_pid&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2116186691831&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="My New Favorite Futbolista Ep. 8: Ferran Torres"
	data-vidcid="1:41:59584"
	data-vidurl="https://www.lx.com/culture/sports/my-new-favorite-futbolista-ep-8-ferran-torres/59584/"
			data-islead="true"
		data-catnames="{&quot;21643&quot;:&quot;Culture&quot;,&quot;21644&quot;:&quot;Sports&quot;,&quot;1091&quot;:&quot;Your Community&quot;}"
	data-tagnames="{&quot;28245&quot;:&quot;Ferran Torres&quot;,&quot;27948&quot;:&quot;FIFA World Cup 2022&quot;,&quot;1619&quot;:&quot;LX&quot;,&quot;28147&quot;:&quot;My New Favorite Futbolista&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
	data-autoplay="true" 
			data-cplay="true"
				data-msod-off="false"
	>

</div>
	</div>
	<header class="article-header">
		<div class="article-eyebrow" itemProp="articleSection">
			<a href="https://www.lx.com/tag/fifa-world-cup-2022/">FIFA World Cup 2022</a>		</div>
		<h1 class="article-title" itemProp="headline">
			My New Favorite Futbolista Ep. 8: Ferran Torres		</h1>
					<div class="article-summary">
				Ferran Torres (Spain and FC Barcelona), who proudly fosters stray dogs, is determined to reduce the number of stray dogs through adoption and education.			</div>
				<div class="article-meta">
						<div class="article-author" itemProp="author">
							</div>
							<time class="article-timestamp" itemProp="datePublished">
					Updated 4 hours ago				</time>
										<button
			class="share-button article-share"
			data-title="My New Favorite Futbolista Ep. 8: Ferran Torres"
			data-url="https://www.lx.com/culture/sports/my-new-favorite-futbolista-ep-8-ferran-torres/59584/"
			data-video-network-id="1:41:59584"
			data-video-id="2116186691831"
			data-id="1:41:59584"
			data-type="video"
			data-tag=""
			data-section="culture"
		/>					</div>
	</header>
</article>
		</div>
		<div id="modal" class="modal"></div>
	</main>
			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/dad83d24-2cdc-43b7-b7bc-8c84e40f8e5f/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="dad83d24-2cdc-43b7-b7bc-8c84e40f8e5f"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<!-- Facebook Pixel Code -->
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=689186568975704&ev=PageView&noscript=1"/>
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2776168482666848&ev=PageView&noscript=1"/>
	<!-- End Facebook Pixel Code -->
		<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "lx.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "culture, sports";
		_sf_async_config.authors  = "";
		_sf_async_config.title    = "My New Favorite Futbolista Ep. 8: Ferran Torres";
		_sf_async_config.path     = "lx.com\/culture\/sports\/my-new-favorite-futbolista-ep-8-ferran-torres\/59584\/";
				_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		<link rel='stylesheet' id='lx-share-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/share.039faea7707bfed81089.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-newsletter-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/newsletter.b3f4dd0ca25813560036.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-card-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/card.480a1bb6d38ad3e668eb.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.lx.com/wp-content/themes/nbc-station/static/css/pdk.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-video-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/video.45ccd0bb21e4372953b1.min.css?ver=1.0.2' media='all' />
<script src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/common.9d1e7ff183d85b040aae.bundle.min.js?ver=1.0.2' id='lx-common-js'></script>
<script id='lx-js-extra'>
var lx = {"paginationUrl":"https:\/\/www.lx.com\/culture\/sports\/my-new-favorite-futbolista-ep-8-ferran-torres\/59584\/"};
</script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/lx.ec3677640385c9098e9b.bundle.min.js?ver=1.0.2' id='lx-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.lx.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.lx.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "3e4f58c90f" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.lx.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( [] ) );
</script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/video.e9772fc7d3c59eb76222.bundle.min.js?ver=1.0.2' id='lx-video-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/newsletter.ae832aaa459b5beefe9b.bundle.min.js?ver=1.0.2' id='lx-newsletter-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script src='https://stats.wp.com/e-202247.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165474740',post:'59584',tz:'-5',srv:'www.lx.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165474740', '59584' ]);
</script>
</body>
</html>
