<!doctype html>
<html lang="en-US" class="video-archive">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>Could Fresh Christmas Trees Become a Ghost of Christmas Past? &#8211; LX</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/common.9d1e7ff183d85b040aae.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/lx.ec3677640385c9098e9b.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/video.e9772fc7d3c59eb76222.bundle.min.js?ver=1.0.2">
<link rel="preload" as="script" href="https://www.lx.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2">
<link rel="preload" as="style" href="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/video.45ccd0bb21e4372953b1.min.css?ver=1.0.2">
<link rel="preload" as="style" href="https://www.lx.com/wp-content/themes/nbc-station/static/css/pdk.min.css?ver=1.0.2">
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s.w.org' />
	<link rel="preconnect" href="https://fonts.googleapis.com">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
	<link
		href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;700&family=Playfair+Display:ital,wght@0,400;0,500;1,400;1,500&display=swap"
		rel="stylesheet"
				media="print"
		onload="this.media='all'"
			>
	<style class="wp-asset-manager lx" type="text/css">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</style><style class="wp-asset-manager lx-article" type="text/css">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</style><style id='global-styles-inline-css'>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</style>
<link rel="https://api.w.org/" href="https://www.lx.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.6" />
<link rel="canonical" href="https://www.lx.com/climate/could-fresh-christmas-trees-become-a-ghost-of-christmas-past/60109/" />
<link rel="alternate" type="application/json+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fclimate%2Fcould-fresh-christmas-trees-become-a-ghost-of-christmas-past%2F60109%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fclimate%2Fcould-fresh-christmas-trees-become-a-ghost-of-christmas-past%2F60109%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
	<script>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</script><meta property="og:site_name" content="LX" /><meta name="google-site-verification" content="imqiJsyiSCQbViT7Q45fiT6PzB5gNzmsgrikC1CseWI" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbclx" /><meta name="twitter:creator" content="@nbclx" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="description" content="It’s a family tradition for millions of Americans; finding and buying the perfect fresh Christmas tree. But these trees need a lot of water and time to grow...." /><meta property="og:description" content="It’s a family tradition for millions of Americans; finding and buying the perfect fresh Christmas tree. But these trees need a lot of water and time to grow. With much of the country dealing with drought, could fresh Christmas trees become a ghost of Christmas past?" /><meta name="twitter:description" content="It’s a family tradition for millions of Americans; finding and buying the perfect fresh Christmas tree. But these trees need a lot of water and time to grow. With much of the country dealing with drought, could fresh Christmas trees become a ghost of Christmas past?" /><meta property="og:title" content="Could Fresh Christmas Trees Become a Ghost of Christmas Past?" /><meta name="twitter:title" content="Could Fresh Christmas Trees Become a Ghost of Christmas Past?" /><meta name="keywords" content="LX" /><meta property="og:url" content="https://www.lx.com/climate/could-fresh-christmas-trees-become-a-ghost-of-christmas-past/60109/" /><meta name="twitter:url" content="https://www.lx.com/climate/could-fresh-christmas-trees-become-a-ghost-of-christmas-past/60109/" /><meta name="sailthru.title" content="Could Fresh Christmas Trees Become a Ghost of Christmas Past?" /><meta name="sailthru.description" content="It’s a family tradition for millions of Americans; finding and buying the perfect fresh Christmas tree. But these trees need a lot of water and time to grow...." /><meta name="sailthru.tags" content="LX" /><meta name="sailthru.tags" content="LX" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2022-12-12T12:06:08+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2022/12/Christmas-Tree-Farm-Thumbnail.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2022/12/Christmas-Tree-Farm-Thumbnail.jpeg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.lx.com\/climate\/could-fresh-christmas-trees-become-a-ghost-of-christmas-past\/60109\/","headline":"Could Fresh Christmas Trees Become a Ghost of Christmas Past?","datePublished":"2022-12-12T12:06:08","dateModified":"2022-12-12T12:51:42","description":"It&#8217;s a family tradition for millions of Americans; finding and buying the perfect fresh Christmas tree. But these trees need a lot of water and time to\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"LX","publisher":{"@type":"Organization","name":"LX","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/lx.com\/wp-content\/uploads\/2022\/05\/amp_square_lx.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/12\/Christmas-Tree-Farm-Thumbnail.jpeg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.lx.com\/climate\/could-fresh-christmas-trees-become-a-ghost-of-christmas-past\/60109\/","description":"It&#8217;s a family tradition for millions of Americans; finding and buying the perfect fresh Christmas tree. But these trees need a lot of water and time to grow. With much of the country dealing with drought, could fresh Christmas trees become a ghost of Christmas past?","duration":"PT03M18S","name":"Could Fresh Christmas Trees Become a Ghost of Christmas Past?","thumbnailUrl":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/12\/Christmas-Tree-Farm-Thumbnail.jpeg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2022-12-12T12:06:08"},"author":{"@type":"Person","name":"Greg Bledsoe"}}</script><link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>
<body class="video-template-default single single-video postid-60109 station-nbc lx has-featured-image short-hero">
	<div id="header" class="header">
	<a href="https://www.lx.com/live/" class="header-mobile-watch-live-link">Watch Live</a>
	<div class="header-logo">
		<a href="https://www.lx.com" class="header-logo-link">
			<img src="https://www.lx.com/wp-content/themes/nbc-station-lx/img/lx-news.svg" alt="LX" />
		</a>
	</div>
		<button id="header-nav-toggle" class="header-nav-toggle"></button>
	<nav class="header-nav">
		<div class="header-watch-live">
			<a href="https://www.lx.com/live/" class="header-watch-live-link ">
				<h4 class="header-watch-live-title">Watch Live</h4>
									<div id="watch-live" class="watch-live"></div>
							</a>
		</div>
		<ul id="menu-upper-flyout-menu" class="header-menu-primary"><li id="menu-item-51420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51420"><a href="/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-51421" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51421"><a href="/culture/entertainment/">Entertainment</a></li>
	<li id="menu-item-51422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51422"><a href="/culture/social-media/">Social Media</a></li>
	<li id="menu-item-51423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51423"><a href="/culture/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-6017" class="menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent menu-item-6017"><a href="/climate/">Climate Change</a></li>
<li id="menu-item-51424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51424"><a href="/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-51425" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51425"><a href="/health/covid-19/">COVID-19</a></li>
	<li id="menu-item-51426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51426"><a href="/health/mental-health/">Mental Health</a></li>
	<li id="menu-item-51427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51427"><a href="/health/relationships/">Relationships</a></li>
</ul>
</li>
<li id="menu-item-51428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-51428"><a href="/money/">Money</a>
<ul class="sub-menu">
	<li id="menu-item-51429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51429"><a href="/money/cryptocurrency/">Cryptocurrency</a></li>
	<li id="menu-item-51430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51430"><a href="/money/economy/">Economy</a></li>
	<li id="menu-item-51431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51431"><a href="/money/personal-finance/">Personal Finance</a></li>
	<li id="menu-item-51432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51432"><a href="/money/student-debt/">Student Debt</a></li>
</ul>
</li>
<li id="menu-item-6018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6018"><a href="/politics/">Politics</a>
<ul class="sub-menu">
	<li id="menu-item-51433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51433"><a href="/politics/world-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-6019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6019"><a href="/science-tech/">Science & Technology</a></li>
<li id="menu-item-44443" class="menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent menu-item-44443"><a href="/community/">Your Community</a></li>
<li id="menu-item-33003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33003"><a href="/lx-presents/">LX Presents</a></li>
<li id="menu-item-40467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40467"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
</ul>		<div class="header-nav-more">
			<button id="header-nav-more-toggle" class="header-nav-more-toggle">See More on LX News</button>
			<ul id="header-menu-secondary" class="header-menu-secondary"><li id="menu-item-12734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12734"><a href="https://www.lx.com/about-us/">About Us</a></li>
<li id="menu-item-6124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
<li id="menu-item-21363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21363"><a href="https://www.lx.com/watch-schedule/">Programming Schedule</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6021"><a href="https://www.lx.com/newsletters/">Sign Up</a></li>
<li id="menu-item-12733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12733"><a href="https://www.lx.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="https://www.lx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-50085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50085"><a href="/your-voice-your-story/">Your Voice, Your Story</a></li>
<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.lx.com/terms/">Terms of Service</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy?brandA=Owned_Stations&#038;intake=LX">Privacy Policy</a></li>
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a id="ot-sdk-btn" class="ot-sdk-show-settings">Cookie Settings</a></li>
<li id="menu-item-16445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16445"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=LX">CA Notice</a></li>
<li id="menu-item-18365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18365"><a target="_blank" rel="noopener" href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2">Ad Choices</a></li>
</ul>		</div>
		<h4 class="header-social-title">Follow us</h4>
		<div class="header-social-icons">
			<a href="https://www.instagram.com/nbclx/" target="_blank" class="instagram">Instagram</a>
			<a href="https://www.facebook.com/NBCLX/" target="_blank" class="facebook">Facebook</a>
			<a href="https://twitter.com/nbclx" target="_blank" class="twitter">Twitter</a>
			<a href="https://www.youtube.com/nbclx?sub_confirmation=1" target="_blank" class="youtube">Youtube</a>
		</div>
		<img src="/wp-content/themes/nbc-station-lx/img/footer_nbcuniversal-logo@3x.png" width="235" height="40" loading="lazy" alt="NBCUniversal" class="header-logo-nbcu" />
	</nav>
</div>

	<div class="site-header__trending">
		<span class="site-header__trending-label">Trending</span>
		<nav class="site-header__trending-nav">
								<a data-lid="WHERE YOU CAN WATCH LX NEWS" data-lpos="trending-stories-module" href="https://www.lx.com/where-to-watch/" class="site-header__trending-nav-item">WHERE YOU CAN WATCH LX NEWS</a>
					<a data-lid="Student Debt" data-lpos="trending-stories-module" href="https://www.lx.com/tag/student-debt/" class="site-header__trending-nav-item">Student Debt</a>
					<a data-lid="Abortion" data-lpos="trending-stories-module" href="https://www.lx.com/tag/Abortion" class="site-header__trending-nav-item">Abortion</a>
					<a data-lid="Gun Violence" data-lpos="trending-stories-module" href="https://www.lx.com/tag/gun-violence" class="site-header__trending-nav-item">Gun Violence</a>
		
			</nav>
		<div class="site-header__trending-toggle">
			<button class="trending-toggle"><span class="screen-reader-text">Expand</span></button>
		</div>
	</div>
	<main id="main" class="site-content">
		<div id="cards" class="cards">
			<article class="article post-60109 video type-video status-publish has-post-thumbnail hentry category-climate category-lx category-community tag-lx source-webfm" itemScope itemType="https://schema.org/Article">
	<div class="article-video">
			<div class="video-container"
	data-react-component="VideoPlayer"
	data-meta="{&quot;spay_email&quot;:&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:0,&quot;nbc_primary_tag_id&quot;:0,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBCUniversal Media, LLC&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;rsn_disable_insider&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/473\/467\/LXNEWS-BLEDSOE-SD-CHRISTMAS_TREE_FARMING-20221201-SOCIAL__118602.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;jwsvAbgcZCQF&quot;,&quot;mpx_download_pid_high&quot;:&quot;oQljZYHCXbBP&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;ko7Vj67O_TeR&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2022\/12\/Christmas-Tree-Farm-Thumbnail.jpeg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;6rrT0pZqNBcn&quot;,&quot;pid_streaming_web_medium&quot;:&quot;I66RFYkz9bJl&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;&quot;,&quot;video_id&quot;:&quot;2144757827996_525&quot;,&quot;video_length&quot;:&quot;198498&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;short_video_excerpt&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_low&quot;:&quot;cmyMkC1eEGTc&quot;,&quot;pid_streaming_web_mobile_low&quot;:&quot;&quot;,&quot;mpx_download_pid_mobile_standard&quot;:&quot;8qbhETGNN1Y9&quot;,&quot;pid_streaming_mobile_standard&quot;:&quot;ko7Vj67O_TeR&quot;,&quot;media_pid&quot;:&quot;&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_2144757827996&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="Could Fresh Christmas Trees Become a Ghost of Christmas Past?"
	data-vidcid="1:41:60109"
	data-vidurl="https://www.lx.com/climate/could-fresh-christmas-trees-become-a-ghost-of-christmas-past/60109/"
			data-islead="true"
		data-catnames="{&quot;1043&quot;:&quot;Climate Change&quot;,&quot;2704&quot;:&quot;NBC LX&quot;,&quot;1091&quot;:&quot;Your Community&quot;}"
	data-tagnames="{&quot;1619&quot;:&quot;LX&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
	data-autoplay="true" 
			data-cplay="true"
				data-msod-off="false"
	>

</div>
	</div>
	<header class="article-header">
		<div class="article-eyebrow" itemProp="articleSection">
			<a href="https://www.lx.com/tag/lx/">LX</a>		</div>
		<h1 class="article-title" itemProp="headline">
			Could Fresh Christmas Trees Become a Ghost of Christmas Past?		</h1>
					<div class="article-summary">
				It’s a family tradition for millions of Americans; finding and buying the perfect fresh Christmas tree. But these trees need a lot of water and time to grow. With much of the country dealing with drought, could fresh Christmas trees become a ghost of Christmas past?			</div>
				<div class="article-meta">
			<img src="https://ots.nbcwpshield.com/wp-content/uploads/2022/06/LXNews-logo-vertical-482x516-1.png?resize=218%2C123&#038;quality=85&#038;strip=all" alt="LX" class="article-author-avatar" loading="lazy" />			<div class="article-author" itemProp="author">
				Greg Bledsoe			</div>
							<time class="article-timestamp" itemProp="datePublished">
					Updated on December 12, 2022 at 12:51 pm				</time>
										<button
			class="share-button article-share"
			data-title="Could Fresh Christmas Trees Become a Ghost of Christmas Past?"
			data-url="https://www.lx.com/climate/could-fresh-christmas-trees-become-a-ghost-of-christmas-past/60109/"
			data-video-network-id="1:41:60109"
			data-video-id="2144757827996"
			data-id="1:41:60109"
			data-type="video"
			data-tag=""
			data-section="climate"
		/>					</div>
	</header>
</article>
		</div>
		<div id="modal" class="modal"></div>
	</main>
			<script
				src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js"
				id="privacyCookie"
				type="text/javascript"
				charset="UTF-8"
				ccpa-opt-out-ids="dummy"
				ccpa-opt-out-geo="US"
				ccpa-opt-out-lspa="false"
			>
			</script>
			<script
				src="https://cdn.cookielaw.org/consent/dad83d24-2cdc-43b7-b7bc-8c84e40f8e5f/otSDKStub.js"
				data-document-language="true"
				type="text/javascript"
				charset="UTF-8"
				data-domain-script="dad83d24-2cdc-43b7-b7bc-8c84e40f8e5f"
									integrity="sha384-ZiegGStHtw2zXX+Hd9IX8tTxIDTMb8FwlLNdjP0V2aK9ddQu9SYkgu3Q0U+t6ZgN"
					crossorigin="anonymous"
							>
			</script>
				<!-- Facebook Pixel Code -->
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=689186568975704&ev=PageView&noscript=1"/>
	<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2776168482666848&ev=PageView&noscript=1"/>
	<!-- End Facebook Pixel Code -->
		<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "lx.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "climate";
		_sf_async_config.authors  = "Greg Bledsoe";
		_sf_async_config.title    = "Could Fresh Christmas Trees Become a Ghost of Christmas Past?";
		_sf_async_config.path     = "lx.com\/climate\/could-fresh-christmas-trees-become-a-ghost-of-christmas-past\/60109\/";
				_sf_async_config.useCanonical = true;
		_sf_async_config.useCanonicalDomain = true;
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
			(function() {
				var usPrivacyCookie = new RegExp("usprivacy=([^;]+)").exec(document.cookie),
					usPrivacy = null !== usPrivacyCookie ? unescape(usPrivacyCookie[1]) : undefined,
					csUCFR = '1YYN' === usPrivacy ? '0': '',
					s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];

				window._comscore = window._comscore || [];

				window._comscore.push({
					c1: "2",
					c2: "6035083",
					cs_ucfr: csUCFR,
				});

				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		<link rel='stylesheet' id='lx-share-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/share.039faea7707bfed81089.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-newsletter-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/newsletter.b3f4dd0ca25813560036.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-card-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/card.480a1bb6d38ad3e668eb.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='pdk-css'  href='https://www.lx.com/wp-content/themes/nbc-station/static/css/pdk.min.css?ver=1.0.2' media='all' />
<link rel='stylesheet' id='lx-video-css'  href='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/css/video.45ccd0bb21e4372953b1.min.css?ver=1.0.2' media='all' />
<script src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/common.9d1e7ff183d85b040aae.bundle.min.js?ver=1.0.2' id='lx-common-js'></script>
<script id='lx-js-extra'>
var lx = {"paginationUrl":"https:\/\/www.lx.com\/climate\/could-fresh-christmas-trees-become-a-ghost-of-christmas-past\/60109\/"};
</script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/lx.ec3677640385c9098e9b.bundle.min.js?ver=1.0.2' id='lx-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.lx.com/wp-includes/js/dist/url.min.js?ver=9e623834b7667b522230408f099fc05f' id='wp-url-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/api-fetch.min.js?ver=134e23b5f88ba06a093f9f92520a98df' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.lx.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "580de3c1b3" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.lx.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( [] ) );
</script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-js'></script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/video.e9772fc7d3c59eb76222.bundle.min.js?ver=1.0.2' id='lx-video-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/newsletter.ae832aaa459b5beefe9b.bundle.min.js?ver=1.0.2' id='lx-newsletter-js'></script>
<script defer src='https://assets.adobedtm.com/a2ef59fba8e9/3ba8c6b033ff/launch-6a742ce4ddf5.min.js' id='adobe-launch-js'></script>
<script src='https://stats.wp.com/e-202250.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.9',blog:'165474740',post:'60109',tz:'-5',srv:'www.lx.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '165474740', '60109' ]);
</script>
</body>
</html>
