<!doctype html>
<html lang="en-US" class="video-archive">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<title>UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes &#8211; LX</title>
<link rel="preload" href="https://www.lx.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Black.woff2" as="font" crossorigin /><link rel="preload" href="https://www.lx.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Bold.woff2" as="font" crossorigin /><link rel="preload" href="https://www.lx.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Medium.woff2" as="font" crossorigin /><link rel="preload" href="https://www.lx.com/wp-content/themes/nbc-station/client/build/media/ArthouseOwned-Light.woff2" as="font" crossorigin /><link rel="preload" href="https://www.lx.com/wp-content/themes/nbc-station/client/build/media/Roboto-Flex.woff2" as="font" crossorigin /><link rel='dns-prefetch' href='//s.w.org' />
<style class="wp-asset-manager lx" type="text/css">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</style><script id='ad-layers-dfp-js-extra'>
var adLayersDFP = {"layerDebugLabel":"Current ad layer","consoleDebugLabel":"Switch to Google console","adUnitPrefix":"div-gpt-ad-"};
</script>
<script src='https://www.lx.com/wp-content/plugins/ad-layers-nbc/js/ad-layers-dfp.js?ver=0.0.9' id='ad-layers-dfp-js'></script>
<script id='ad-layers-js-extra'>
var adLayersAdServer = {"jsAPIClass":"AdLayersDFPAPI"};
</script>
<script src='https://www.lx.com/wp-content/plugins/ad-layers-nbc/js/ad-layers.js?ver=0.0.9' id='ad-layers-js'></script>
<script src='https://www.lx.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.lx.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lx.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lx.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.lx.com/science-tech/ufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes/41482/" />
<link rel="alternate" type="application/json+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fscience-tech%2Fufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes%2F41482%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lx.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lx.com%2Fscience-tech%2Fufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes%2F41482%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script>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</script><meta property="og:site_name" content="LX" /><meta name="google-site-verification" content="sx-B9-rIwKkPbKcSkx44nJc-J3oDIwIgnCY5sw-JEco" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@nbclx" /><meta name="twitter:creator" content="@nbclx" /><meta property="og:type" content="article" /><meta property="article:opinion" content="false" /><meta property="article:content_tier" content="free" /><meta name="description" content="Harvard professor Avi Loeb talks about the Galileo Project, which will use a system of AI-powered telescopes to get high-resolution images and data to try to..." /><meta property="og:description" content="Harvard professor Avi Loeb talks about the Galileo Project, which will use a system of AI-powered telescopes to get high-resolution images and data to try to identify unidentified aerial phenomena – also known as UFOs." /><meta name="twitter:description" content="Harvard professor Avi Loeb talks about the Galileo Project, which will use a system of AI-powered telescopes to get high-resolution images and data to try to identify unidentified aerial phenomena – also known as UFOs." /><meta property="og:title" content="UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes" /><meta name="twitter:title" content="UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes" /><meta name="keywords" content="aliens, Harvard University, LX, LX News, nbclx, UFO" /><meta property="og:url" content="https://www.lx.com/science-tech/ufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes/41482/" /><meta name="twitter:url" content="https://www.lx.com/science-tech/ufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes/41482/" /><meta name="sailthru.title" content="UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes" /><meta name="sailthru.description" content="Harvard professor Avi Loeb talks about the Galileo Project, which will use a system of AI-powered telescopes to get high-resolution images and data to try to..." /><meta name="sailthru.tags" content="aliens, Harvard University, LX, LX News, nbclx, UFO" /><meta name="sailthru.tags" content="aliens, Harvard University, LX, LX News, nbclx, UFO" /><meta name="sailthru.type" content="article" /><meta name="sailthru.date" content="2021-08-13T14:31:02+00:00" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/11480226498-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><meta name="twitter:image" content="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/11480226498-1080pnbcstations.jpg?quality=85&#038;strip=all&#038;resize=1200%2C675" /><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.lx.com\/science-tech\/ufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes\/41482\/","headline":"UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes","datePublished":"2021-08-13T14:31:02","dateModified":"2021-08-13T15:56:34","description":"Harvard professor Avi Loeb talks about the Galileo Project, which will use a system of AI-powered telescopes to get high-resolution images and data to try to\u2026","speakable":{"@type":"SpeakableSpecification","cssSelector":[".article-headline",".article-subtitle"]},"keywords":"aliens, Harvard University, LX, LX News, nbclx, UFO","publisher":{"@type":"Organization","name":"LX","logo":{"@type":"ImageObject","height":60,"url":"https:\/\/lx.com\/wp-content\/uploads\/2019\/09\/light_amp_lx.png","width":160}},"image":{"@type":"ImageObject","height":675,"url":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2021\/08\/11480226498-1080pnbcstations.jpg?quality=85&strip=all&resize=1200%2C675","width":1200},"video":{"@type":"VideoObject","contentUrl":"https:\/\/www.lx.com\/science-tech\/ufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes\/41482\/","description":"Harvard professor Avi Loeb talks about the Galileo Project, which will use a system of AI-powered telescopes to get high-resolution images and data to try to identify unidentified aerial phenomena &#8211; also known as UFOs.","duration":"PT04M44S","name":"UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes","thumbnailUrl":"https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2021\/08\/11480226498-1080pnbcstations.jpg?quality=85&strip=all&resize=1200%2C675","uploadDate":"2021-08-13T14:31:02"},"author":{"@type":"Person","name":"joebrandt"}}</script>							<script type='text/javascript'>
				var dfpAdUnits = {};
				var googletag = googletag || {};
				googletag.cmd = googletag.cmd || [];
				(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') +
				'//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
				})();
				</script>
												<script type="text/javascript">
			var dfpBuiltMappings = {}, dfpAdUnits = {};

			if (768 <= window.innerWidth) {									googletag.cmd.push(function() {
					dfpBuiltMappings["bottombox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["topbanner"] = googletag.sizeMapping().addSize([768,1],[[970,90],[970,66],[970,250]]).build();
dfpBuiltMappings["topbox"] = googletag.sizeMapping().addSize([768,1],[[300,250],[300,600]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([768,1],[[88,31],[120,60]]).build();
					});
					var dfpAdDetails = {"topbanner":{"path":"\/2620\/ots_web\/lx\/science-tech","sizes":[[970,90],[970,66],[970,250]],"targeting":[]},"topbox":{"path":"\/2620\/ots_web\/lx\/science-tech","sizes":[[300,250],[300,600]],"targeting":[]},"bottombox":{"path":"\/2620\/ots_web\/lx\/science-tech","sizes":[[300,250],[300,600]],"targeting":[]},"logo":{"path":"\/2620\/ots_web\/lx\/science-tech","sizes":[[88,31],[120,60]],"targeting":[]}};
					var dfpSizeMapping = {"bottombox":[[[768,1],[[300,250],[300,600]]]],"topbanner":[[[768,1],[[970,90],[970,66],[970,250]]]],"topbox":[[[768,1],[[300,250],[300,600]]]],"logo":[[[768,1],[[88,31],[120,60]]]]};

					 } else { 									googletag.cmd.push(function() {
					dfpBuiltMappings["mobiletopbanner"] = googletag.sizeMapping().addSize([1,1],[[320,50]]).build();
dfpBuiltMappings["mobilemultibox"] = googletag.sizeMapping().addSize([1,1],[[300,250],[300,100],[320,50]]).build();
dfpBuiltMappings["logo"] = googletag.sizeMapping().addSize([1,1],[[88,31]]).build();
dfpBuiltMappings["mobilebackstage"] = googletag.sizeMapping().addSize([1,1],[[1,1]]).build();
dfpAdUnits["mobilebackstage"] = googletag.defineSlot("\/2620\/ots_mobile\/lx_mobileweb\/science-tech",[1,1],"div-gpt-ad-mobilebackstage").defineSizeMapping(dfpBuiltMappings["mobilebackstage"]).addService(googletag.pubads());
					});
					var dfpAdDetails = {"mobiletopbanner":{"path":"\/2620\/ots_mobile\/lx_mobileweb\/science-tech","sizes":[[320,50]],"targeting":[]},"mobilemultibox":{"path":"\/2620\/ots_mobile\/lx_mobileweb\/science-tech","sizes":[[300,250],[300,100],[320,50]],"targeting":[]},"logo":{"path":"\/2620\/ots_mobile\/lx_mobileweb\/science-tech","sizes":[[88,31]],"targeting":[]},"mobilebackstage":{"path":"\/2620\/ots_mobile\/lx_mobileweb\/science-tech","sizes":[[1,1]],"targeting":[]}};
					var dfpSizeMapping = {"mobiletopbanner":[[[1,1],[[320,50]]]],"mobilemultibox":[[[1,1],[[300,250],[300,100],[320,50]]]],"logo":[[[1,1],[[88,31]]]],"mobilebackstage":[[[1,1],[[1,1]]]]};

													}					googletag.cmd.push(function() {
					googletag.pubads().enableAsyncRendering();
googletag.pubads().collapseEmptyDivs();
					googletag.pubads().addEventListener('slotRenderEnded', function(event) {
						var slotElementId = event.slot.getSlotElementId();
						if (false === event.isEmpty) {
							if (0 <= slotElementId.indexOf('topbanner')) {
								document.body.classList.add("topbanner");
							}
							if (0 <= slotElementId.indexOf('logo')) {
								document.querySelector('#' + slotElementId).classList.add('logo-rendered');
							} else {
								document.querySelector('#' + slotElementId).classList.add('ad-rendered');
							}
						}
					});
						googletag.pubads().setTargeting("zipcode", localStorage.getItem("zipCode") || nbc.zipCode );

	var isMobile = window.matchMedia('screen and (max-width: 767px)').matches;
	googletag.pubads().setTargeting("gpt1", isMobile ? "ots_mobile" : "ots_web");
	googletag.pubads().setTargeting("platform", isMobile ? "mobile" : "desktop");
			googletag.pubads().setTargeting("source", "www.lx.com");
				googletag.pubads().setTargeting("pageid", "104141482");
				googletag.pubads().setTargeting("pageid2", "104141482");
				googletag.pubads().setTargeting("sect", "science-tech");
				googletag.pubads().setTargeting("sub", "");
				googletag.pubads().setTargeting("call", "LX");
				googletag.pubads().setTargeting("region", "lx");
				googletag.pubads().setTargeting("stationtype", "nbc");
				googletag.pubads().setTargeting("tags", "science-tech,aliens,harvard-university,lx,lx-news,nbclx,ufo");
				googletag.pubads().setTargeting("gpt2", "LX");
				googletag.pubads().setTargeting("station", "ots");
				googletag.pubads().setTargeting("sponsor", "");
				googletag.pubads().setTargeting("excl_cat", "science-tech");
		
					googletag.enableServices();
				});
								var dfpAdLayer = {"post_id":6079,"title":"Home Ad Layer"};

			</script>
			<link rel="amphtml" href="https://www.lx.com/science-tech/ufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes/41482/?amp"><link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=32%2C32&#038;quality=85&#038;strip=all" sizes="32x32" />
<link rel="icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=192%2C192&#038;quality=85&#038;strip=all" sizes="192x192" />
<link rel="apple-touch-icon" href="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=180%2C180&#038;quality=85&#038;strip=all" />
<meta name="msapplication-TileImage" content="https://ots.nbcwpshield.com/wp-content/uploads/2019/09/cropped-Favicon.png?fit=270%2C270&#038;quality=85&#038;strip=all" />
</head>
<body class="video-template-default single single-video postid-41482 station-nbc lx has-featured-image short-hero">
	<div id="header" class="header">
	<a href="https://www.lx.com/live/" class="header-mobile-watch-live-link">Watch Live</a>
	<div class="header-logo">
		<a href="https://www.lx.com">
			<img src="https://www.lx.com/wp-content/themes/nbc-station-lx/img/a-branding-logo@3x.png" alt="LX" />
		</a>
	</div>
		<button id="header-nav-toggle" class="header-nav-toggle"></button>
	<nav class="header-nav">
		<div class="header-watch-live">
			<a href="https://www.lx.com/live/" class="header-watch-live-link ">
				<h4 class="header-watch-live-title">Watch Live</h4>
									<div id="watch-live" class="watch-live"></div>
							</a>
		</div>
		<ul id="menu-upper-flyout-menu" class="header-menu-primary"><li id="menu-item-6017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6017"><a href="/environment/">Saving Our Earth</a></li>
<li id="menu-item-37677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37677"><a href="/tokyo-summer-olympics/">Tokyo Olympics</a></li>
<li id="menu-item-33191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33191"><a href="/mental-health/">Mental Health</a></li>
<li id="menu-item-16482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16482"><a href="/entertainment/">Entertainment</a></li>
<li id="menu-item-6018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6018"><a href="/politics/">Politics</a></li>
<li id="menu-item-6019" class="menu-item menu-item-type-taxonomy menu-item-object-category current-video-ancestor current-menu-parent current-video-parent menu-item-6019"><a href="/science-tech/">Science & Technology</a></li>
<li id="menu-item-16483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16483"><a href="/social-justice/">Social Justice</a></li>
<li id="menu-item-33003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33003"><a href="/lx-presents/">LX Presents</a></li>
<li id="menu-item-40467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40467"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
</ul>		<div class="header-nav-more">
			<button id="header-nav-more-toggle" class="header-nav-more-toggle">See More on LX</button>
			<ul id="header-menu-secondary" class="header-menu-secondary"><li id="menu-item-12734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12734"><a href="https://www.lx.com/about-us/">About Us</a></li>
<li id="menu-item-6124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6124"><a href="https://www.lx.com/where-to-watch/">Where To Watch</a></li>
<li id="menu-item-21363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21363"><a href="https://www.lx.com/watch-schedule/">Programming Schedule</a></li>
<li id="menu-item-6021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6021"><a href="https://www.lx.com/newsletters/">Sign Up</a></li>
<li id="menu-item-36875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36875"><a href="https://www.lx.com/meet-the-team/">Meet the Team</a></li>
<li id="menu-item-12733" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12733"><a href="https://www.lx.com/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="https://www.lx.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6020"><a href="https://www.lx.com/terms/">Terms of Service</a></li>
<li id="menu-item-6022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6022"><a href="https://www.nbcuniversal.com/privacy?brandA=Owned_Stations&#038;intake=LX">Privacy Policy</a></li>
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=Owned_Stations&#038;intake=LX">Do Not Sell My Personal Information</a></li>
<li id="menu-item-16445" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16445"><a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?intake=LX">CA Notice</a></li>
<li id="menu-item-18365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18365"><a href="https://info.evidon.com/pub_info/209?v=1&#038;nt=0&#038;nw=false">AdChoices</a></li>
</ul>		</div>
		<h4 class="header-social-title">Follow us</h4>
		<div class="header-social-icons">
			<a href="https://www.instagram.com/nbclx/" target="_blank" class="instagram">Instagram</a>
			<a href="https://www.facebook.com/NBCLX/" target="_blank" class="facebook">Facebook</a>
			<a href="https://twitter.com/nbclx" target="_blank" class="twitter">Twitter</a>
			<a href="https://www.youtube.com/nbclx?sub_confirmation=1" target="_blank" class="youtube">Youtube</a>
		</div>
		<img src="/wp-content/themes/nbc-station-lx/img/footer_nbcuniversal-logo@3x.png" width="235" height="40" loading="lazy" alt="NBCUniversal" class="header-logo-nbcu" />
	</nav>
</div>
	<main id="main" class="site-content">
		<div id="cards" class="cards">
			<article class="article post-41482 video type-video status-publish has-post-thumbnail hentry category-science-tech tag-aliens tag-harvard-university tag-lx tag-lx-news tag-nbclx tag-ufo source-webfm" itemScope itemType="https://schema.org/Article">
	<div class="article-video">
			<div
			data-react-component="VideoPlayer"
		data-meta="{&quot;amp_status&quot;:&quot;&quot;,&quot;spay_email&quot;:&quot;&quot;,&quot;apple_news_api_created_at&quot;:&quot;&quot;,&quot;apple_news_api_id&quot;:&quot;&quot;,&quot;apple_news_api_modified_at&quot;:&quot;&quot;,&quot;apple_news_api_revision&quot;:&quot;&quot;,&quot;apple_news_api_share_url&quot;:&quot;&quot;,&quot;apple_news_coverart&quot;:&quot;[]&quot;,&quot;apple_news_is_hidden&quot;:false,&quot;apple_news_is_paid&quot;:false,&quot;apple_news_is_preview&quot;:false,&quot;apple_news_is_sponsored&quot;:false,&quot;apple_news_maturity_rating&quot;:&quot;&quot;,&quot;apple_news_pullquote&quot;:&quot;&quot;,&quot;apple_news_pullquote_position&quot;:&quot;&quot;,&quot;apple_news_sections&quot;:&quot;\&quot;\&quot;&quot;,&quot;syndicated_id&quot;:&quot;&quot;,&quot;should_nationalize&quot;:false,&quot;nbc_first_published_date&quot;:&quot;&quot;,&quot;nbc_prevent_modified_update&quot;:false,&quot;nbc_linkout_title&quot;:&quot;&quot;,&quot;nbc_linkout_url&quot;:&quot;&quot;,&quot;nbc_linkout_excerpt_link&quot;:&quot;&quot;,&quot;nbc_primary_category_id&quot;:1044,&quot;nbc_primary_tag_id&quot;:9349,&quot;nbc_social_page_title&quot;:&quot;&quot;,&quot;nbc_page_title&quot;:&quot;&quot;,&quot;nbc_seo_description&quot;:&quot;&quot;,&quot;nbc_social_description&quot;:&quot;&quot;,&quot;nbc_national_headline&quot;:&quot;&quot;,&quot;entities&quot;:&quot;&quot;,&quot;nbc_canonical_market&quot;:&quot;&quot;,&quot;nbc_canonical_url&quot;:&quot;&quot;,&quot;nbc_hide_from_recirculation&quot;:&quot;&quot;,&quot;nbc_hide_from_search&quot;:&quot;&quot;,&quot;nbc_syndication_category&quot;:&quot;1:41:2704&quot;,&quot;nbc_national_collections&quot;:[],&quot;nopreroll&quot;:false,&quot;video_copyright&quot;:&quot;NBC Universal, Inc.&quot;,&quot;sst_source_id&quot;:&quot;&quot;,&quot;nbc_disable_legacy_embeds&quot;:false,&quot;nbc_feed_loader_prevent_updates&quot;:&quot;&quot;,&quot;post_video_prompt&quot;:&quot;&quot;,&quot;nbc_checkout_experience_enabled&quot;:false,&quot;desktopFlashPid&quot;:&quot;&quot;,&quot;mpx_dfxp_url&quot;:&quot;https:\/\/media.nbcmiami.com\/assets\/video\/NBCU_LM_VMS_-_LocalX\/5\/171\/11480226498.dfxp&quot;,&quot;mp4_url&quot;:&quot;http:\/\/nbclim-download.edgesuite.net\/Prod\/NBCU_LM_VMS_-_LocalX\/5\/171\/11480226498-1080pnbcnews6m.mp4&quot;,&quot;mpx_download_pid&quot;:&quot;ZEQGPDrqdWMN&quot;,&quot;mpx_download_pid_high&quot;:&quot;CsATm680QPV_&quot;,&quot;mpx_high_id&quot;:&quot;&quot;,&quot;mpx_high_url&quot;:&quot;&quot;,&quot;mpx_is_livestream&quot;:&quot;&quot;,&quot;mpx_m3upid&quot;:&quot;&quot;,&quot;mpx_pid&quot;:&quot;CX6VAe_cGHnh&quot;,&quot;mpx_thumbnail_url&quot;:&quot;https:\/\/ots.nbcwpshield.com\/wp-content\/uploads\/2021\/08\/11480226498-1080pnbcstations.jpg?quality=85&amp;strip=all&amp;resize=850%2C478&quot;,&quot;pid_streaming_web_high&quot;:&quot;PaTvpigYMw_5&quot;,&quot;pid_streaming_web_medium&quot;:&quot;CX6VAe_cGHnh&quot;,&quot;subtitle&quot;:&quot;&quot;,&quot;dfxp_url&quot;:&quot;&quot;,&quot;video_call_letter&quot;:&quot;LocalX&quot;,&quot;video_captions&quot;:&quot;Array&quot;,&quot;video_id&quot;:&quot;1932739651717_118&quot;,&quot;video_length&quot;:&quot;284018&quot;,&quot;video_provider&quot;:&quot;mpx&quot;,&quot;alleypack_schedule_unpublish&quot;:&quot;&quot;,&quot;feed_remote_id&quot;:&quot;mpx_1932739651717&quot;,&quot;feed_thumbnail_url&quot;:&quot;&quot;}"
	data-livestream="false"
	data-title="UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes"
	data-vidcid="1:41:41482"
	data-vidurl="https://www.lx.com/science-tech/ufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes/41482/"
			data-islead="true"
		data-catnames="{&quot;1044&quot;:&quot;Science &amp;amp; Technology&quot;}"
	data-tagnames="{&quot;6216&quot;:&quot;aliens&quot;,&quot;623&quot;:&quot;Harvard University&quot;,&quot;1619&quot;:&quot;LX&quot;,&quot;4252&quot;:&quot;LX News&quot;,&quot;4881&quot;:&quot;nbclx&quot;,&quot;9349&quot;:&quot;UFO&quot;}"
	data-customdata="{&quot;ContentPartner&quot;:&quot;None&quot;,&quot;Source&quot;:&quot;WEBFM&quot;,&quot;SyndicationAllowed&quot;:&quot;true&quot;,&quot;mSNVideoCategories&quot;:&quot;MSN Video v4 Connector-most watched news&quot;,&quot;mSNVideoContentSupplierID&quot;:&quot;NBC_Local&quot;,&quot;mSNVideoCountry&quot;:&quot;us&quot;,&quot;subtitle&quot;:&quot;nosubtitle&quot;,&quot;uploadedByTeam&quot;:&quot;1&quot;,&quot;youtubeChannel&quot;:&quot;None&quot;}"
			data-autoplay="true"
				data-cplay="true"
	></div>
	</div>
	<header class="article-header">
		<div class="article-eyebrow" itemProp="articleSection">
			<a href="https://www.lx.com/tag/ufo/">UFO</a>		</div>
		<h1 class="article-title" itemProp="headline">
			UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes		</h1>
					<div class="article-summary">
				Harvard professor Avi Loeb talks about the Galileo Project, which will use a system of AI-powered telescopes to get high-resolution images and data to try to identify unidentified aerial phenomena – also known as UFOs.			</div>
				<div class="article-meta">
			<time class="article-timestamp" itemProp="datePublished">
				Updated on August 13, 2021 at 3:56 pm			</time>
							<button
			class="share-button article-share"
			data-title="UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes"
			data-url="https://www.lx.com/science-tech/ufos-are-always-blurry-in-photos-so-this-professor-wants-to-use-high-res-telescopes/41482/"
			data-video-network-id="1:41:41482"
			data-video-id="1932739651717"
			data-id="1:41:41482"
			data-type="video"
			data-tag="aliens|harvard-university|lx|lx-news|nbclx|ufo"
			data-section="science-tech"
		/>					</div>
	</header>
</article>
<article class="card">
	<figure class="card-hero">
		<a href="https://www.lx.com/politics/want-to-curb-voter-disenfranchisement-take-these-steps-to-end-gerrymandering/41461/">
				<picture>
		<source media="(max-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=200&amp;quality=85&amp;strip=all 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=400&amp;quality=85&amp;strip=all 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=600&amp;quality=85&amp;strip=all 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=800&amp;quality=85&amp;strip=all 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?zoom=3&amp;resize=400%2C600&amp;quality=85&amp;strip=all 1200w"/>
		<source media="(min-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=2166&amp;quality=85&amp;strip=all 2166w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=300&amp;quality=85&amp;strip=all 300w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=768&amp;quality=85&amp;strip=all 768w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=1024&amp;quality=85&amp;strip=all 1024w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=1536&amp;quality=85&amp;strip=all 1536w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=2048&amp;quality=85&amp;strip=all 2048w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=1200&amp;quality=85&amp;strip=all 1200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=850&amp;quality=85&amp;strip=all 850w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=600&amp;quality=85&amp;strip=all 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=500&amp;quality=85&amp;strip=all 500w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=400&amp;quality=85&amp;strip=all 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=320&amp;quality=85&amp;strip=all 320w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=200&amp;quality=85&amp;strip=all 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=100&amp;quality=85&amp;strip=all 100w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=800&amp;quality=85&amp;strip=all 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?w=1920&amp;quality=85&amp;strip=all 1920w"/>
		<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/Screen-Shot-2021-08-13-at-11.03.30-AM.png?resize=400%2C600&#038;quality=85&#038;strip=all" alt="" loading="lazy"/>
	</picture>
			</a>
	</figure>
	<div class="card-content">
		<header class="card-header">
			<div class="card-eyebrow">
				<a href="https://www.lx.com/tag/gerrymandering/">gerrymandering</a>			</div>
			<h2 class="card-title">
				<a href="https://www.lx.com/politics/want-to-curb-voter-disenfranchisement-take-these-steps-to-end-gerrymandering/41461/">
					Want to Curb Voter Disenfranchisement? Take These Steps to End Gerrymandering				</a>
			</h2>
							<div class="card-summary">
					<a href="https://www.lx.com/politics/want-to-curb-voter-disenfranchisement-take-these-steps-to-end-gerrymandering/41461/">
						Politicians who manipulate legislative lines are silencing tens of millions of American voters					</a>
				</div>
					</header>
		<footer class="card-footer">
			<a href="https://www.lx.com/politics/want-to-curb-voter-disenfranchisement-take-these-steps-to-end-gerrymandering/41461/" class="card-link">
				Show More			</a>
			<button
			class="share-button card-share"
			data-title="Want to Curb Voter Disenfranchisement? Take These Steps to End Gerrymandering"
			data-url="https://www.lx.com/politics/want-to-curb-voter-disenfranchisement-take-these-steps-to-end-gerrymandering/41461/"
			data-video-network-id="1:41:41465"
			data-video-id="1932629571681"
			data-id="1:41:41461"
			data-type="article-lead-video"
			data-tag="gerrymandering"
			data-section="politics"
		/>		</footer>
	</div>
</article>
<article class="card is-video">
	<figure class="card-hero">
		<a href="https://www.lx.com/coronavirus/forget-about-vaccine-boosters-lets-get-the-unvaccinated-the-shot/41476/">
				<picture>
		<source media="(max-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=800 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=1000 1000w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?zoom=3&amp;resize=400%2C600&amp;quality=85&amp;strip=all 1200w"/>
		<source media="(min-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=1200 1200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=850 850w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=500 500w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=320 320w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=100 100w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&amp;strip=all&amp;w=1920 1920w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?zoom=2&amp;resize=850%2C478&amp;quality=85&amp;strip=all 1700w, https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?zoom=3&amp;resize=850%2C478&amp;quality=85&amp;strip=all 2550w"/>
		<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/07/106868741-1618487932426-gettyimages-1312535182-bth018mobilecovid-19vaccinesiteinpennsylvania.jpeg?quality=85&#038;strip=all&#038;crop=0px%2C0px%2C0px%2C0px&#038;resize=400%2C600" alt="" loading="lazy"/>
	</picture>
			</a>
	</figure>
	<div class="card-content">
		<header class="card-header">
			<div class="card-eyebrow">
				<a href="https://www.lx.com/tag/covid-19-vaccine/">covid-19 vaccine</a>			</div>
			<h2 class="card-title">
				<a href="https://www.lx.com/coronavirus/forget-about-vaccine-boosters-lets-get-the-unvaccinated-the-shot/41476/">
					Forget About Vaccine Boosters – Let&#039;s Get the Unvaccinated the Shot				</a>
			</h2>
							<div class="card-summary">
					<a href="https://www.lx.com/coronavirus/forget-about-vaccine-boosters-lets-get-the-unvaccinated-the-shot/41476/">
						Herd immunity is possible – but we have to vaccinate the unvaccinated. About 97 percent of hospitalized COVID patients right now are unvaccinated, a sign that vaccines will help us reach herd immunity, says Dr. Paul Offit, director of the Vaccine Education Center at the Children’s Hospital of Philadelphia.					</a>
				</div>
					</header>
		<footer class="card-footer">
			<a href="https://www.lx.com/coronavirus/forget-about-vaccine-boosters-lets-get-the-unvaccinated-the-shot/41476/" class="card-link">
				Watch Video			</a>
			<button
			class="share-button card-share"
			data-title="Forget About Vaccine Boosters – Let&#039;s Get the Unvaccinated the Shot"
			data-url="https://www.lx.com/coronavirus/forget-about-vaccine-boosters-lets-get-the-unvaccinated-the-shot/41476/"
			data-video-network-id="1:41:41476"
			data-video-id="1932661827894"
			data-id="1:41:41476"
			data-type="video"
			data-tag="covid-19 vaccine"
			data-section="coronavirus"
		/>		</footer>
	</div>
</article>
<article class="card is-video">
	<figure class="card-hero">
		<a href="https://www.lx.com/environment/could-kelp-be-the-key-to-stopping-our-climate-crisis/41088/">
				<picture>
		<source media="(max-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=800 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=1000 1000w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?zoom=3&amp;resize=400%2C600&amp;quality=85&amp;strip=all 1200w"/>
		<source media="(min-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=1200 1200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=850 850w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=500 500w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=320 320w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=100 100w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&amp;strip=all&amp;w=1920 1920w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?zoom=2&amp;resize=850%2C478&amp;quality=85&amp;strip=all 1700w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?zoom=3&amp;resize=850%2C478&amp;quality=85&amp;strip=all 2550w"/>
		<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1147759690.jpg?quality=85&#038;strip=all&#038;resize=400%2C600" alt="" loading="lazy"/>
	</picture>
			</a>
	</figure>
	<div class="card-content">
		<header class="card-header">
			<div class="card-eyebrow">
				<a href="https://www.lx.com/tag/20lx/">20LX</a>			</div>
			<h2 class="card-title">
				<a href="https://www.lx.com/environment/could-kelp-be-the-key-to-stopping-our-climate-crisis/41088/">
					Could Kelp Be the Key to Stopping Our Climate Crisis?				</a>
			</h2>
							<div class="card-summary">
					<a href="https://www.lx.com/environment/could-kelp-be-the-key-to-stopping-our-climate-crisis/41088/">
						If the world is able to stop, or even reverse, global warming, we may just have kelp to thank. And that’s because kelp is really good at “carbon sequestration,” or pulling carbon out of the air. In 2020, NBCLX storyteller Chase Cain visited an ocean farming operation off the coast of California that has since gone bankrupt. But while that...					</a>
				</div>
					</header>
		<footer class="card-footer">
			<a href="https://www.lx.com/environment/could-kelp-be-the-key-to-stopping-our-climate-crisis/41088/" class="card-link">
				Watch Video			</a>
			<button
			class="share-button card-share"
			data-title="Could Kelp Be the Key to Stopping Our Climate Crisis?"
			data-url="https://www.lx.com/environment/could-kelp-be-the-key-to-stopping-our-climate-crisis/41088/"
			data-video-network-id="1:41:41088"
			data-video-id="1931121219616"
			data-id="1:41:41088"
			data-type="video"
			data-tag="20LX"
			data-section="environment"
		/>		</footer>
	</div>
</article>
<div
	id="newsletter-container"
	class="newsletter-card"
	data-props="{&quot;nonce&quot;:&quot;a24c708e9f&quot;,&quot;successMessage&quot;:&quot;Success!\nPlease add our address (hello@lx.com) to your contact list to make sure you receive all of our emails.&quot;,&quot;newsletterId&quot;:&quot;LX_list&quot;,&quot;showTitle&quot;:true,&quot;showDescription&quot;:true}"
>
</div>
<article class="card is-video">
	<figure class="card-hero">
		<a href="https://www.lx.com/politics/2020-census-data-reveals-the-u-s-is-more-diverse-than-ever/41437/">
				<picture>
		<source media="(max-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=800 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=1000 1000w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?zoom=3&amp;resize=400%2C600&amp;quality=85&amp;strip=all 1200w"/>
		<source media="(min-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=1200 1200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=850 850w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=500 500w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=320 320w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=100 100w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&amp;strip=all&amp;w=1920 1920w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?zoom=2&amp;resize=850%2C478&amp;quality=85&amp;strip=all 1700w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?zoom=3&amp;resize=850%2C478&amp;quality=85&amp;strip=all 2550w"/>
		<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1275849836.jpg?quality=85&#038;strip=all&#038;crop=1854px%2C243px%2C1284px%2C1927px&#038;resize=400%2C600" alt="" loading="lazy"/>
	</picture>
			</a>
	</figure>
	<div class="card-content">
		<header class="card-header">
			<div class="card-eyebrow">
				<a href="https://www.lx.com/tag/2020-census/">2020 census</a>			</div>
			<h2 class="card-title">
				<a href="https://www.lx.com/politics/2020-census-data-reveals-the-u-s-is-more-diverse-than-ever/41437/">
					2020 Census Data Reveals the U.S. is More Diverse Than Ever				</a>
			</h2>
							<div class="card-summary">
					<a href="https://www.lx.com/politics/2020-census-data-reveals-the-u-s-is-more-diverse-than-ever/41437/">
						While America is more diverse than ever, it’s also becoming more siloed: more educated people are increasingly concentrating themselves in cities. NBCLX Political Editor Noah Pransky breaks down the early data from the 2020 Census and explains how it will impact your Congressional district and the political world.					</a>
				</div>
					</header>
		<footer class="card-footer">
			<a href="https://www.lx.com/politics/2020-census-data-reveals-the-u-s-is-more-diverse-than-ever/41437/" class="card-link">
				Watch Video			</a>
			<button
			class="share-button card-share"
			data-title="2020 Census Data Reveals the U.S. is More Diverse Than Ever"
			data-url="https://www.lx.com/politics/2020-census-data-reveals-the-u-s-is-more-diverse-than-ever/41437/"
			data-video-network-id="1:41:41437"
			data-video-id="1932319811860"
			data-id="1:41:41437"
			data-type="video"
			data-tag="2020 census"
			data-section="politics"
		/>		</footer>
	</div>
</article>
<article class="card is-video">
	<figure class="card-hero">
		<a href="https://www.lx.com/coronavirus/anti-mask-governors-are-acting-like-dictators-teacher-says/41403/">
				<picture>
		<source media="(max-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?zoom=2&amp;resize=400%2C600&amp;quality=85&amp;strip=all 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?zoom=3&amp;resize=400%2C600&amp;quality=85&amp;strip=all 1200w"/>
		<source media="(min-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=1920 1920w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=768 768w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=1024 1024w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=1536 1536w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=1200 1200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=850 850w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=500 500w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=320 320w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=100 100w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&amp;strip=all&amp;w=800 800w"/>
		<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMFLteachersunionmaskmandate20210811.jpg?quality=85&#038;strip=all&#038;crop=452px%2C0px%2C720px%2C1080px&#038;resize=400%2C600" alt="" loading="lazy"/>
	</picture>
			</a>
	</figure>
	<div class="card-content">
		<header class="card-header">
			<div class="card-eyebrow">
				<a href="https://www.lx.com/tag/lx-news/">LX News</a>			</div>
			<h2 class="card-title">
				<a href="https://www.lx.com/coronavirus/anti-mask-governors-are-acting-like-dictators-teacher-says/41403/">
					Anti-Mask Governors Are Acting Like ‘Dictators,&#039; Teacher Says				</a>
			</h2>
							<div class="card-summary">
					<a href="https://www.lx.com/coronavirus/anti-mask-governors-are-acting-like-dictators-teacher-says/41403/">
						“He is saying… that if we fight for the safety of our kids, then he is going to defund our schools,” says Karla Hernandez-Mats, an educator and president of the United Teachers of Dade. Teachers across the state of Florida are risking pay to keep children and others safe by requiring masks in schools, in defiance of Gov. Ron DeSantis’...					</a>
				</div>
					</header>
		<footer class="card-footer">
			<a href="https://www.lx.com/coronavirus/anti-mask-governors-are-acting-like-dictators-teacher-says/41403/" class="card-link">
				Watch Video			</a>
			<button
			class="share-button card-share"
			data-title="Anti-Mask Governors Are Acting Like ‘Dictators,&#039; Teacher Says"
			data-url="https://www.lx.com/coronavirus/anti-mask-governors-are-acting-like-dictators-teacher-says/41403/"
			data-video-network-id="1:41:41403"
			data-video-id="1932228163992"
			data-id="1:41:41403"
			data-type="video"
			data-tag="LX News"
			data-section="coronavirus"
		/>		</footer>
	</div>
</article>
<article class="card is-video">
	<figure class="card-hero">
		<a href="https://www.lx.com/coronavirus/heartbroken-daughter-pushes-for-vaccinations-after-losing-dad-to-covid/41400/">
				<picture>
		<source media="(max-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?zoom=2&amp;resize=400%2C600&amp;quality=85&amp;strip=all 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?zoom=3&amp;resize=400%2C600&amp;quality=85&amp;strip=all 1200w"/>
		<source media="(min-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=1920 1920w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=768 768w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=1024 1024w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=1536 1536w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=1200 1200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=850 850w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=500 500w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=320 320w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=100 100w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&amp;strip=all&amp;w=800 800w"/>
		<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/LXNewsPMKelly-SaksFather-Died-Covid20210811.jpg?quality=85&#038;strip=all&#038;crop=469px%2C0px%2C720px%2C1080px&#038;resize=400%2C600" alt="" loading="lazy"/>
	</picture>
			</a>
	</figure>
	<div class="card-content">
		<header class="card-header">
			<div class="card-eyebrow">
				<a href="https://www.lx.com/tag/covid-19-vaccine/">covid-19 vaccine</a>			</div>
			<h2 class="card-title">
				<a href="https://www.lx.com/coronavirus/heartbroken-daughter-pushes-for-vaccinations-after-losing-dad-to-covid/41400/">
					‘Heartbroken&#039; Daughter Pushes for Vaccinations After Losing Dad to COVID				</a>
			</h2>
							<div class="card-summary">
					<a href="https://www.lx.com/coronavirus/heartbroken-daughter-pushes-for-vaccinations-after-losing-dad-to-covid/41400/">
						Blogger, fashionista and TV personality Kelly Saks is opening up about the recent loss of her 71-year-old father to COVID-19. He had no underlying health issues but was unvaccinated before catching the virus – then he spent the last month of his life in a hospital and on a ventilator. Saks is now sharing her dad’s story to urge others...					</a>
				</div>
					</header>
		<footer class="card-footer">
			<a href="https://www.lx.com/coronavirus/heartbroken-daughter-pushes-for-vaccinations-after-losing-dad-to-covid/41400/" class="card-link">
				Watch Video			</a>
			<button
			class="share-button card-share"
			data-title="‘Heartbroken&#039; Daughter Pushes for Vaccinations After Losing Dad to COVID"
			data-url="https://www.lx.com/coronavirus/heartbroken-daughter-pushes-for-vaccinations-after-losing-dad-to-covid/41400/"
			data-video-network-id="1:41:41400"
			data-video-id="1932227651806"
			data-id="1:41:41400"
			data-type="video"
			data-tag="covid-19 vaccine"
			data-section="coronavirus"
		/>		</footer>
	</div>
</article>
<article class="card is-video">
	<figure class="card-hero">
		<a href="https://www.lx.com/politics/a-new-bill-would-provide-time-off-after-a-miscarriage-were-not-just-workers/41176/">
				<picture>
		<source media="(max-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=800 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=1000 1000w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?zoom=3&amp;resize=400%2C600&amp;quality=85&amp;strip=all 1200w"/>
		<source media="(min-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=1200 1200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=850 850w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=500 500w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=320 320w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=100 100w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&amp;strip=all&amp;w=1920 1920w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?zoom=2&amp;resize=850%2C478&amp;quality=85&amp;strip=all 1700w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?zoom=3&amp;resize=850%2C478&amp;quality=85&amp;strip=all 2550w"/>
		<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/GettyImages-1063392686.jpg?quality=85&#038;strip=all&#038;resize=400%2C600" alt="" loading="lazy"/>
	</picture>
			</a>
	</figure>
	<div class="card-content">
		<header class="card-header">
			<div class="card-eyebrow">
				<a href="https://www.lx.com/tag/pregnancy-loss/">pregnancy loss</a>			</div>
			<h2 class="card-title">
				<a href="https://www.lx.com/politics/a-new-bill-would-provide-time-off-after-a-miscarriage-were-not-just-workers/41176/">
					A New Bill Would Provide Time Off After a Miscarriage: ‘We&#039;re Not Just Workers&#039;				</a>
			</h2>
							<div class="card-summary">
					<a href="https://www.lx.com/politics/a-new-bill-would-provide-time-off-after-a-miscarriage-were-not-just-workers/41176/">
						The loss of a pregnancy or miscarriage comes with a physical and emotional toll. But after a pregnancy loss, people are often forced to return to work almost immediately.  But a new bill in Congress would change that by providing at least three days of paid leave to employees who lose a pregnancy. Dana Sussman, deputy executive director for...					</a>
				</div>
					</header>
		<footer class="card-footer">
			<a href="https://www.lx.com/politics/a-new-bill-would-provide-time-off-after-a-miscarriage-were-not-just-workers/41176/" class="card-link">
				Watch Video			</a>
			<button
			class="share-button card-share"
			data-title="A New Bill Would Provide Time Off After a Miscarriage: ‘We&#039;re Not Just Workers&#039;"
			data-url="https://www.lx.com/politics/a-new-bill-would-provide-time-off-after-a-miscarriage-were-not-just-workers/41176/"
			data-video-network-id="1:41:41176"
			data-video-id="1931935299787"
			data-id="1:41:41176"
			data-type="video"
			data-tag="pregnancy loss"
			data-section="politics"
		/>		</footer>
	</div>
</article>
<article class="card">
	<figure class="card-hero">
		<a href="https://www.lx.com/entertainment/what-sinbads-kids-want-you-to-know-about-shazaam/41133/">
				<picture>
		<source media="(max-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?zoom=2&amp;resize=400%2C600&amp;quality=85&amp;strip=all 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?zoom=3&amp;resize=400%2C600&amp;quality=85&amp;strip=all 1200w"/>
		<source media="(min-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=1920 1920w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=768 768w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=1024 1024w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=1536 1536w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=1200 1200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=850 850w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=500 500w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=320 320w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=100 100w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&amp;strip=all&amp;w=800 800w"/>
		<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/SINBAD-GENIEv2.jpg?quality=85&#038;strip=all&#038;resize=400%2C600" alt="" loading="lazy"/>
	</picture>
			</a>
	</figure>
	<div class="card-content">
		<header class="card-header">
			<div class="card-eyebrow">
				<a href="https://www.lx.com/tag/shazaam/">shazaam</a>			</div>
			<h2 class="card-title">
				<a href="https://www.lx.com/entertainment/what-sinbads-kids-want-you-to-know-about-shazaam/41133/">
					What Sinbad&#039;s Kids Want You to Know About ‘Shazaam&#039;				</a>
			</h2>
							<div class="card-summary">
					<a href="https://www.lx.com/entertainment/what-sinbads-kids-want-you-to-know-about-shazaam/41133/">
						“Our dad has been mistaken for Shaquille O&#039;Neal more times than makes logical sense,” says Sinbad’s daughter					</a>
				</div>
					</header>
		<footer class="card-footer">
			<a href="https://www.lx.com/entertainment/what-sinbads-kids-want-you-to-know-about-shazaam/41133/" class="card-link">
				Show More			</a>
			<button
			class="share-button card-share"
			data-title="What Sinbad&#039;s Kids Want You to Know About ‘Shazaam&#039;"
			data-url="https://www.lx.com/entertainment/what-sinbads-kids-want-you-to-know-about-shazaam/41133/"
			data-video-network-id="1:41:41124"
			data-video-id="1931439171927"
			data-id="1:41:41133"
			data-type="article-lead-video"
			data-tag="shazaam"
			data-section="entertainment"
		/>		</footer>
	</div>
</article>
<article class="card is-video">
	<figure class="card-hero">
		<a href="https://www.lx.com/science-tech/the-emergency-alert-system-everything-you-need-to-know/10079/">
				<picture>
		<source media="(max-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?zoom=2&amp;resize=400%2C600&amp;quality=85&amp;strip=all 800w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?zoom=3&amp;resize=400%2C600&amp;quality=85&amp;strip=all 1200w"/>
		<source media="(min-width: 48em)" srcset="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=1920 1920w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=300 300w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=768 768w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=1024 1024w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=1536 1536w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=1200 1200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=850 850w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=600 600w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=500 500w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=400 400w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=320 320w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=200 200w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=100 100w, https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&amp;strip=all&amp;w=800 800w"/>
		<img src="https://ots.nbcwpshield.com/wp-content/uploads/2021/08/eas.jpg?quality=85&#038;strip=all&#038;crop=563px%2C0px%2C720px%2C1080px&#038;resize=400%2C600" alt="" loading="lazy"/>
	</picture>
			</a>
	</figure>
	<div class="card-content">
		<header class="card-header">
			<div class="card-eyebrow">
				<a href="https://www.lx.com/tag/emergency-alert-system/">emergency alert system</a>			</div>
			<h2 class="card-title">
				<a href="https://www.lx.com/science-tech/the-emergency-alert-system-everything-you-need-to-know/10079/">
					The Emergency Alert System: Everything You Need to Know				</a>
			</h2>
							<div class="card-summary">
					<a href="https://www.lx.com/science-tech/the-emergency-alert-system-everything-you-need-to-know/10079/">
						We’ve all heard it: the Emergency Alert System. That loud sound signifying a national emergency. But who decided to use that sound? And is it designed to be that annoying?					</a>
				</div>
					</header>
		<footer class="card-footer">
			<a href="https://www.lx.com/science-tech/the-emergency-alert-system-everything-you-need-to-know/10079/" class="card-link">
				Watch Video			</a>
			<button
			class="share-button card-share"
			data-title="The Emergency Alert System: Everything You Need to Know"
			data-url="https://www.lx.com/science-tech/the-emergency-alert-system-everything-you-need-to-know/10079/"
			data-video-network-id="1:41:10079"
			data-video-id="1718561859516"
			data-id="1:41:10079"
			data-type="video"
			data-tag="emergency alert system"
			data-section="science-tech"
		/>		</footer>
	</div>
</article>
		</div>
		<div id="modal" class="modal"></div>
	</main>
<script>'IntersectionObserver' in window || document.write('<script src="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/intersectionObserverPolyfill.6cbce7b8a2f75c5c38b4.bundle.min.js"></scr' + 'ipt>');'sizes' in document.createElement('img') || document.write('<script src="https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/srcsetPolyfill.be425a1755d0043be5fa.bundle.min.js"></scr' + 'ipt>');</script>	<!-- Facebook Pixel Code -->
	<script>
		!function(f,b,e,v,n,t,s)
		{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
		n.callMethod.apply(n,arguments):n.queue.push(arguments)};
		if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
		n.queue=[];t=b.createElement(e);t.async=!0;
		t.src=v;s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)}(window, document,'script',
		'https://connect.facebook.net/en_US/fbevents.js');
		fbq('init', '2776168482666848');
		fbq('track', 'PageView');
	</script>
	<noscript>
		<img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=2776168482666848&ev=PageView&noscript=1"/>
	</noscript>
	<!-- End Facebook Pixel Code -->
		<script type="text/javascript">
	(function() {
		var _sf_async_config      = window._sf_async_config = window._sf_async_config || {};
		_sf_async_config.domain   = "lx.com";
		_sf_async_config.uid      = 15527;
		_sf_async_config.sections = "";
		_sf_async_config.authors  = "joebrandt";
		_sf_async_config.title    = "UFOs Are Always Blurry in Photos, So This Professor Wants to Use High-Res Telescopes";
				_sf_async_config.useCanonical = true;;
		_sf_async_config.useCanonicalDomain = true;
		
		var e = document.createElement('script');
		var n = document.getElementsByTagName('script')[0];
		e.type = 'text/javascript';
		e.async = true;
		e.src = '//static.chartbeat.com/js/chartbeat.js';
		n.parentNode.insertBefore(e, n);
	})();
	</script>
			<!-- Begin comScore Tag -->
		<script>
		var _comscore = _comscore || [];
		_comscore.push({ c1: "2", c2: "6035083" });
		(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
		})();
		</script>
		<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035083&cv=2.0&cj=1" />
		</noscript>
		<!-- End comScore Tag -->
		<link rel='stylesheet' id='all-css-0' href='https://www.lx.com/_static/??/wp-content/themes/nbc-station/static/css/player_smooth.css,/wp-content/themes/nbc-station-lx/client/build/css/video.54ebf592102681b5b8cb.min.css?m=1628892429' type='text/css' media='all' />
<script src='https://www.lx.com/wp-content/mu-plugins/jetpack-9.4/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/common.2e4fad47e1bc29d4bfe5.bundle.min.js?ver=1.0.2' id='lx-common-js'></script>
<script id='lx-js-extra'>
var lx = {"paginationUrl":"\/"};
</script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/lx.3fcd6e07b2fc609bd865.bundle.min.js?ver=1.0.2' id='lx-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.lx.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/i18n.min.js?ver=772b1b30d38ec9ba77ae8ae1a39b232a' id='wp-i18n-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.lx.com/wp-includes/js/dist/url.min.js?ver=961fb5d5da74eb34194394dfed1abce3' id='wp-url-js'></script>
<script src='https://www.lx.com/wp-includes/js/dist/hooks.min.js?ver=fd4cfce4ee6f38b4c8fb837fa537df14' id='wp-hooks-js'></script>
<script id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script src='https://www.lx.com/wp-includes/js/dist/api-fetch.min.js?ver=e2b9d6fc95f6390f25385ee45795c3e3' id='wp-api-fetch-js'></script>
<script id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://www.lx.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "a24c708e9f" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://www.lx.com/wp-admin/admin-ajax.php?action=rest-nonce";
wp.apiFetch.use( wp.apiFetch.createPreloadingMiddleware( [] ) );
</script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/player.6.1.3.js?ver=1.0.2' id='pdk-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/video.959469597e0d4339c92c.bundle.min.js?ver=1.0.2' id='lx-video-js'></script>
<script async src='https://www.lx.com/wp-content/themes/nbc-station-lx/client/build/js/newsletter.0c9e066d11d4cf01a7d8.bundle.min.js?ver=1.0.2' id='lx-newsletter-js'></script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/static/js/zepto.min.js?ver=1.0.2' id='zepto-custom-js'></script>
<script src='https://www.lx.com/wp-content/themes/nbc-station/client/build/js/analytics.37a755a6d88530f7c27a.bundle.min.js?ver=1.0.2' id='nbc-analytics-js-js'></script>
<script src='https://z.moatads.com/nbcuyieldheader7581548001/moatheader.js?ver=1.0.0' id='moat-js'></script>
<script src='https://stats.wp.com/e-202132.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4.1',blog:'165474740',post:'41482',tz:'-4',srv:'www.lx.com'} ]);
	_stq.push([ 'clickTrackerInit', '165474740', '41482' ]);
</script>
</body>
</html>
